Jump to content
Kat_pw

Auto Updater 1.0.0.2 Released

Recommended Posts

when you install Microsoft .NET Framework 4 comes out the following error I translate into English the content of the error To run this application you must install one of the following versions of NET Framework v4 0,30319 Contact your application publisher for instructions on obtaining a compatible version .NET Framework

KzXhQPiakejdXdq8GzFFw.jpg

Share this post


Link to post
Share on other sites
Just now, Samiz [FIN] said:

"NONE - Opt out of all beta programs". Choose that for both games, after that check Steam downloads.

When I did that is says that it is unsupported and needs 1.5.1.2

 

Share this post


Link to post
Share on other sites

^ Are you sure u checked downloads after choosing that? For me MP works after selecting "NONE". Latest ATS version is 1.5.1.3s which you get after choosing "NONE". And make sure you have that updater 1.0.0.2 and launch MP from "TruckersMP" icon, not from old "American Truck Simulator/Euro Truck Simulator 2 Multiplayer" icons.

Pic if helps: http://i.imgur.com/1YXhEYW.png

 

Edited by Samiz [FIN]

Share this post


Link to post
Share on other sites

thanks for 1002 update. going install and I notice usa server is offline Europe 2 is back on into usa server .. europe2 is usa server ..

Share this post


Link to post
Share on other sites

I have not worked multiplayer (installation done according to the instructions, remove the labels, restart the computer) does not work! everything worked fine until this update!(windows 7x64 last updated, NetFramework 4.6.2)ets.jpg

Share this post


Link to post
Share on other sites

Benim açılmıyor ets2 mp tıklıyom launcher ets2 ye basıyorum mp açılırken bilgisayar kilitleniyor donuyor yanıt vermiyor bilgisayar bu sıkıntıyı nasıl cözebilirim

Share this post


Link to post
Share on other sites
6 hours ago, Kat_pw said:

The games auto update, the updater itself does not.

oh i see ok, oh and was it the updater that was causing the issue with atsmp crashing we never get any insight on why thing happen and i got one hell of a curious mind lol

Share this post


Link to post
Share on other sites

MichaelSpeelt,

 

the Problem with Schwarzmüller DLC are, Players who has the DLC not so they see no Trailer and Crashes in an Invinsible Object. And that to Fix are not really easy, the easiest way are waiting to the Future ;)

Share this post


Link to post
Share on other sites
8 hours ago, Kat_pw said:

The games auto update, the updater itself does not.

then, I hope it is on your TODO list, because it  causes the same problem as before, you have to go to the website to download, everytime an update is released :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...