Jump to content
  • 0

Fatal Error after loading of playing


Roytje
Go to solution Solved by TapOutGamingTv,

Question

Hello Truckers MP.

 

I installed the American Trucker today, and right after that i installed the Multiplayer mod.

after launching it it crashed and sometimes it crashed after 5 minutes while driving.

i got 12 hours of gameplay on steam with this game

The error is something with FATAL Error.

how can i fix this?

 

 

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
  • Solution

You just have to wait till Truckers MP fixes it. when they did the Auto Updater update is when all the ATS players has been dealing with the Fatal Error crash. Its been down all yesterday and all morning today, I honestly don't see it being fixed anytime soon as its already taken one full day.

 

If you go to Ats folder in documents and look at your game log you will see errors


 

Spoiler

 

Here are my error:

 

00:01:06.987 : <ERROR> [fs] Failed to open file "/def/vehicle/truck/peterbilt.579/accessory/steering_w/sci_classic.sii" in the read_only mode
00:01:07.020 : <ERROR> load_unit() - Failed to open file (/def/vehicle/truck/peterbilt.579/accessory/steering_w/sci_classic.sii)
00:01:07.042 : <ERROR> [fs] Failed to open file "/def/vehicle/truck/peterbilt.579/accessory/steering_w/sci_classic.sii" in the read_only mode
00:01:07.045 : <ERROR> [fs] Failed to open file "/def/vehicle/truck/kenworth.w900/accessory/steering_w/sci_burl_carbon.sii" in the read_only mode
00:01:07.045 : <ERROR> load_unit() - Failed to open file (/def/vehicle/truck/kenworth.w900/accessory/steering_w/sci_burl_carbon.sii)
00:01:07.046 : <ERROR> [fs] Failed to open file "/def/vehicle/truck/kenworth.w900/accessory/steering_w/sci_burl_carbon.sii" in the read_only mode
00:01:09.630 : <ERROR> Invalid addon data (/def/vehicle/truck/kenworth.w900/accessory/steering_w/sci_burl_carbon.sii)!
00:01:10.061 : <ERROR> Invalid addon data (/def/vehicle/truck/peterbilt.579/accessory/steering_w/sci_classic.sii)!
00:01:49.222 : <ERROR> [fs] Failed to open file "/def/vehicle/truck/kenworth.w900/accessory/steering_w/sci_burl_carbon.sii" in the read_only mode
00:01:49.788 : <ERROR> Invalid addon data (/def/vehicle/truck/kenworth.w900/accessory/steering_w/sci_burl_carbon.sii)!
00:02:33.587 : <ERROR> [fs] Failed to open file "/def/vehicle/truck/kenworth.w900/accessory/steering_w/sci_burl_carbon.sii" in the read_only mode
00:02:34.163 : <ERROR> Invalid addon data (/def/vehicle/truck/kenworth.w900/accessory/steering_w/sci_burl_carbon.sii)!
00:02:45.904 : <ERROR> [fs] Failed to open file "/def/vehicle/truck/kenworth.w900/accessory/steering_w/sci_burl_carbon.sii" in the read_only mode
00:02:46.494 : <ERROR> Invalid addon data (/def/vehicle/truck/kenworth.w900/accessory/steering_w/sci_burl_carbon.sii)!
00:03:39.635 : <ERROR> [fs] Failed to open file "/def/vehicle/truck/kenworth.w900/accessory/steering_w/sci_burl_carbon.sii" in the read_only mode
00:03:48.623 : <ERROR> Chasis accessory is missing!

 

 

and the GPS routes are also screwed up when going by primm the navigation routes you off the freeway and back on the free and causes a Crash shortly after.

 

ats_003600.png

Link to post
Share on other sites
  • 0

Hi There,

 

Since you have made this post, there has been a update out that will hopefully fix your issue!

 

You also need to update the TruckersMP Launcher. This can be downloaded at www.truckersmp.com/download

 

Thanks

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...