Jump to content

Auto patcher Released!


Recommended Posts

  • Replies 379
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Update Ats has been patched with a small change to hopefully reduce number of crashes. We are also working to release 1.0.0.2 autopatcher to help with users having issues connecting to the update se

went to play ATSMP and I keep getting this

A little information that could be helpful. I'm no wiz at this dev stuff but this worked for me. I updated to the newest update for TruckerMP 0.2.1.3.6 Alpha | Launcher 1.0.0.1 I even c

Posted Images

Out with the old and in with the new! :)

roles_game-moderator.png.b94e8c89293f2e4 | roles_trial-game-moderator.png.78e7ac97d |

--------------------------------------------------------

roles_trial-gm-observer.png.eb68b74e88f5 | roles_support.png.fc5b5f89970695aabd7092 | roles_trial-support.png.7c2df93a743b903a |

------------------------------------------------------------------------------------

Need support? Create a Topic in the Help Forum or, create a Support Ticket and a Member of the Support Team will be with you as soon as possible.

Have a question about your ban? Don't ask about it on the Forums! Submit a Ban Appeal. It can take up to 3 days to receive a response, so please be patient.

Link to post
Share on other sites

Great, Thanks :)

PC set up:

MB: P8Z68-V PRO/GEN3

CPU: Intel I7-3770K 3.5GHz

GPU: GTX 1060 6GB Armor OCV1

20 GB Kingston Fury Hyperx (1866Mhz)

500 GB Samsung EVO 860 SSD Harddrive SATA III 6.0/GBS

250 GB Crusial MX500 SSD HardDrive Sata III 6.0GBS

OS: Windows 7 Ultimate (64bit)

Control: Logitech Driving Force GT+Logitech G13

Screen: 24" Ben Q GL-2450 LED + ASUS VH238

100/100 Mbit/s Fiber net

Link to post
Share on other sites

Fix this: the installation require ATS directory but i've not ATS, i selected "Custom", "Only ETS", but it want ATS too.

  • Upvote 1
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...