Jump to content
Sign in to follow this  
DoNiU

Po wybraniu profilu gra ładuje się do pewnego momentu po czym się crashuje.

Recommended Posts

  • Wersja modyfikacji:  0.2.1.3.0, we wcześniejszej wersji też to występowało
  • Używany kontroler: Mysz i klawiatura
  • Informacje o błędzie: Szczerze to nawet nie ma w tym żadnej filozofii. Odpalam grę, loguje sie do mp, wybieram profil, nastepnie wybieram save'a (probowalem na profilu bez koniecznosci wgrywania od nowa save'a i nic nie dalo) zatwierdzam po czym gra ma sie zaladowac do ekranu gdzie jest menadzer ciezarowki przycisk Jazda itp, wszyscy wiedza o co chodzi. Niestety w 3/4 ładowania tego paska zatrzymuje sie on po czym nawet nie wiem w ktorym momecie ''gra nie odpowiada''. Sprawdzalem to w Menadżerze zadań. 
  • Jak odtworzyć błąd: Odpalić grę, wybrać profil, zatwierdzić, po czym gra musi się zwiesić =D
  • Screenshoty/filmy: Nie mam jak zrobić SS, ponieważ gra jest zwieszona. Jest to po prostu załadowany w 3/4 pasek.. i tyle. 
  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, Majster said:

Weź odinstaluj grę i steam i ponownie zainstaluj. Z tego co wiem był juz taki problem i to pomogło :)

Niestety nic, nie wiem czy to ma znaczenie, ale stworzyłem nowy profil, wszystko się załadowało, wybrałem gdzie chce się zrespić po czym był ten crash, ale na chwilę wyjawiło się że jestem w kolejce. Myślałem, że działa to wrzuciłem swój profil, ale niestety znowu nic. Czy to może być przez to, że muszę wybrać ostatniego save'a? W sensie, że gra ma się załadować od danego momentu gry, nie może się sama wczytać. Może coś w configu? 

Share this post


Link to post
Share on other sites
2 hours ago, KOZIK PL said:

A spróbuj jakiś wcześniejszy save załadować

Nie wierzę, że jestem aż tak wielkim idiotą. Nie wiem też jak to możliwe, ale cofnąłem troszkę bardziej do tyłu i zadziałało. Bardzo dziękuje za pomoc. (XD) 

 

PS. Nie powiem, że troszkę się zdziwiłem.

 

#Edit: Jednak nie :L 10 minut odpalonego ETS'a, crash po czym znow ten sam blad...

Edited by DoNiU

Share this post


Link to post
Share on other sites
15 hours ago, bakerpk said:

Daj tutaj plik z crash loga który znajduje się w dokumentach. Dokładniej: w folderze ETS2MP

 

Nie posiadam chyba czegoś takiego, albo ja już oślepłem.

 

Tu jest SS z folderu ETS2MP

tyLYntA.png

A tutaj z folderu ''logs'' 

goR73ju.png

Share this post


Link to post
Share on other sites

Halo? Ktoś coś wie? Nie wiem czemu mi się zdaje, ale może to być wina save'a. Jak ktoś z community albo developerów będzie chciał to podeśle. Robiłem już dosłownie WSZYSTKO(!) a gra dalej nie działa.. 

Share this post


Link to post
Share on other sites
3 hours ago, KOZIK PL said:

masz log spawning daj to nam. a spróbuj nowego profilu?

Juz nie mam bo reinstala robilem :v Z tego co widze mam za malo plikow bo porownywalem z kumplami ktorym dziala i o wiele mniej mam, moze to byc wina tego? Zaraz podesle SS'y aktualnych folderow

 

Folder Euro Truck Simulator 2 

l5Wxeuj.png

Folder ETS2MP

ksxf1Jt.png

Edited by DoNiU

Share this post


Link to post
Share on other sites
On 11.12.2016 at 7:09 AM, Majster said:

Wklej tu link do pliku a nie zdjęcie. Pobierzemy i zobaczymy co jest grane

Do których plików konkretnie i jak je udostępnić? 

Share this post


Link to post
Share on other sites
37 minutes ago, Dzeriusz{ITC} said:

hmmmm no chyba, że tak. Spróbuj sprawdzić spójność plików gry

To tez nic nie daje

 

Nie wiem czy to coś podpowie, ale takie mam DLC - 

3t4vDta.png

Edited by DoNiU

Share this post


Link to post
Share on other sites

Jeżeli wczytuje Ci grę do pewnego momentu to problem leży w profilu. Załóż nowy profil i spróbuj pograć. Wcześniejsze save-y również mogły być uszkodzone. Jeżeli nie pomoże, to format :D 

Share this post


Link to post
Share on other sites

Przejrzałem loga i wychodzi na błąd profilu, ponieważ gra wywala ci w tym momencie kiedy zaczyna się wczytywanie save'a. Jeżeli miałeś kiedyś na nim mody możliwe iż to one namieszały i save uległ uszkodzeniu 

Spoiler

Loading save '/home/profiles/4461776964/save/autosave_job_1/game.sii'
00:02:20.236 : <WARNING> Ignoring obsolete attribute 'interior_look_presets' of unit '.E0.37.0237.00000000' (of type 'vehicle').
00:02:20.237 : <WARNING> Ignoring obsolete attribute 'interior_look_presets' of unit '.E0.37.0237.00000000' (of type 'vehicle').
00:02:20.237 : <WARNING> Ignoring obsolete attribute 'interior_look_presets' of unit '.E0.37.0237.00000000' (of type 'vehicle').
00:02:20.237 : <WARNING> Ignoring obsolete attribute 'interior_look_presets' of unit '.E0.37.0237.00000000' (of type 'vehicle').
00:02:20.237 : <WARNING> Ignoring obsolete attribute 'interior_look_presets' of unit '.E0.37.0237.00000000' (of type 'vehicle').

 

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×