Jump to content
Sign in to follow this  
Dean_Winchester

jogo trava

Recommended Posts

é o seguinte, no singlo player funciona tudo normal, viagem rápida, ida ao porto e viajando por lá, tudo normal, quando entro no multiplayer não consigo fazer viagem rápida e nem viajar pelos portos q o jogo congela, ai tem q minimizar ele e fechar, já testei com um save novo e a mesma coisa, vai fazer vagem rápida para outras cidades o jogo congela e não vai, alguém sabe o que poderia ser isso, alguém já teve esse tipo de problemas, antigamente funcionava aqui pra mim normal, agora fica dando isso.

Share this post


Link to post
Share on other sites
Boa sorte !!!!


1. Vá até Meus Documentos \ Eurotruck Simulator 2 \ perfis ou Meus Documentos \ American Truck Simulator \ perfis e encontrar o seu perfil
2. Abra o config.cfg na pasta de perfil e aberto com o bloco de notas / WordPad
3. Procure g_developer uset "0"
4. Procure g_console uset "0"
5. Altere o "0" para "1"
6. Salve o arquivo (NÃO salvar como)
7. Coloque o seu jogo e perfil
chave 8. Pressione `
9. Digite "g_force_economy_reset uset" 1 "
10. Salve o seu jogo e saia
11. Atualizar o jogo e seu perfil salvo recente
12. Abra o console pressionando a tecla `e pressionando a seta para cima
13. Repita o passo 9, mas mudar o "1" para "0"
14. Repita o passo 11, 12 e 13
15. Você agora deve receber a mensagem de "mudança Jogo detectado"
16. A sua economia deve agora ser restaurado

Por favor note que todas essas correções são temporár

Share this post


Link to post
Share on other sites

ok vou fazer aqui e depois posto se funcionou, obrigado, outra coisa gostaria de perguntar a questão de cargas para carregar no online para mim aparece uma carga ou duas indo direto na empresa, e abrindo no mapa para procurar cargas não aparece nada eu tenho q ir direto na empresa para ver as cargas q estão disponível que são bem poucas, o que poderia ser esse problema.

Share this post


Link to post
Share on other sites

Pode ocorrer alguma falta de sincronia, normalmente isso acontece ao logar no MP logo após terminar uma entrega em SP. Para mim às vezes não aparece carga nem estando na empresa.

Nesse caso em específico (sobre a falta de cargas), algumas opções que podem te ajudar:

 

- Pressionar F7 + Enter (para ir em uma área de serviço).

- Dormir. Dessa forma "o tempo passa" e a lista de cargas é atualizada

- Fazer uma viagem rápida, preferencialmente para uma cidade longe de onde você está.

Outra opção que muitos tentaram e deu certo, é: quando o jogo travar, não faça nada, apenas espere de 3 à 10 minutos, o jogo "descongela" e continua funcionando normalmente. 
 

 

Share this post


Link to post
Share on other sites

obrigado, vou tentar aqui na hora q eu fazer esse esquema acima para ver se esta viajando rapido normal, q quando dorme acontece isso tambem ele trava, o q aconteceu tambem aqui e q de dar essas travadas acabou corrompendo meu save, ai como tinha varios backup q ele fez fui testando um por um q nao entrava no jogo e nao travava na hora, ai consegui um q funcionou e deu certo, ai o jogo nao trava mais na hora q entra, fiz os testes no singlo player e funciona normal, e só nesses casos no multiplayer q esta assim, mais vou fazer essas dicas acima para ver se resolve, sorte q deu pra salva o save se nao tava ralado, obrigado.

Share this post


Link to post
Share on other sites

Se você teve esse problema de corromper o seu save, antes de tentar resolver, faça uma cópia da pasta "Profile" para um local seguro, pelo menos se seu save corromper de novo haverá um "backup" para recuperar.

Share this post


Link to post
Share on other sites

Estou tendo os mesmos problemas, trava para dormir, trava para ir de balsa e não acho frete nas empresas, apenas no contratos Word of Truck.

As opções para alterar no config, simplesmente no meu perfil elas não existem...

Como fazer?

Abs

 

Já resolvi, nesse caso é o jogo processando mesmo...

Mas obrigado!

Share this post


Link to post
Share on other sites

de nada, vc se tem q fazer q nem o  kayro#032 falou, eles estão la sim, lembre-se de fazer o backup da pasta save do jogo para fazer isso, nesse seu caso ela trava e vc espera muito pra ele concluir tipo dormir e tal ?

Edited by Dean_Winchester

Share this post


Link to post
Share on other sites

@CYBERWOW    

 

 

fais um backup da pasta save do jogo para fazer isso

 

1. Vá até Meus Documentos \ Eurotruck Simulator 2 \ perfis ou Meus Documentos \ American Truck Simulator \ perfis e encontrar o seu perfil
2. Abra o config.cfg na pasta de perfil e aberto com o bloco de notas / WordPad
3. Procure g_developer uset "0"
4. Procure g_console uset "0"
5. Altere o "0" para "1"
6. Salve o arquivo (NÃO salvar como)
7. Coloque o seu jogo e perfil
chave 8. Pressione `
9. Digite "g_force_economy_reset uset" 1 "
10. Salve o seu jogo e saia
11. Atualizar o jogo e seu perfil salvo recente
12. Abra o console pressionando a tecla `e pressionando a seta para cima
13. Repita o passo 9, mas mudar o "1" para "0"
14. Repita o passo 11, 12 e 13
15. Você agora deve receber a mensagem de "mudança Jogo detectado"
16. A sua economia deve agora ser restaurado

Por favor note que todas essas correções são temporár

Share this post


Link to post
Share on other sites
14 hours ago, kayro #032 said:

@CYBERWOW    

 

 

fais um backup da pasta save do jogo para fazer isso

 

1. Vá até Meus Documentos \ Eurotruck Simulator 2 \ perfis ou Meus Documentos \ American Truck Simulator \ perfis e encontrar o seu perfil
2. Abra o config.cfg na pasta de perfil e aberto com o bloco de notas / WordPad
3. Procure g_developer uset "0"
4. Procure g_console uset "0"
5. Altere o "0" para "1"
6. Salve o arquivo (NÃO salvar como)
7. Coloque o seu jogo e perfil
chave 8. Pressione `
9. Digite "g_force_economy_reset uset" 1 "
10. Salve o seu jogo e saia
11. Atualizar o jogo e seu perfil salvo recente
12. Abra o console pressionando a tecla `e pressionando a seta para cima
13. Repita o passo 9, mas mudar o "1" para "0"
14. Repita o passo 11, 12 e 13
15. Você agora deve receber a mensagem de "mudança Jogo detectado"
16. A sua economia deve agora ser restaurado

Por favor note que todas essas correções são temporár

 

Não nenhum video explicando todos os passos e que ainda nao consegui arranjar nao sei se tou a fazer tudo certo! Quero tanto voltar a jogar ETS2 MP e não estou conseguindo.

 

 

Share this post


Link to post
Share on other sites

I have the same problem, I already did all this that you spoke and no use, In the single wheel normally without any problem.

Share this post


Link to post
Share on other sites

Estou com mesmo problema ja fiz tudo isso e não resolve, coloco para dormi o jogo congela, balsa ? congela, no single roda normalmente...

Share this post


Link to post
Share on other sites

Boa

@Scooby 

 

fais um backup da pasta save do jogo para fazer isso.

fais isso no single..

se nao da manda um PM que hoje noite eu te ajudo pelo ts en teamwinver . .

 

1. Vá até Meus Documentos \ Eurotruck Simulator 2 \ perfis ou Meus Documentos \ American Truck Simulator \ perfis e encontrar o seu perfil
2. Abra o config.cfg na pasta de perfil e aberto com o bloco de notas / WordPad
3. Procure g_developer uset "0"
4. Procure g_console uset "0"
5. Altere o "0" para "1"
6. Salve o arquivo (NÃO salvar como)
7. Coloque o seu jogo e perfil
chave 8. Pressione `
9. Digite "g_force_economy_reset uset" 1 "
10. Salve o seu jogo e saia
11. Atualizar o jogo e seu perfil salvo recente
12. Abra o console pressionando a tecla `e pressionando a seta para cima
13. Repita o passo 9, mas mudar o "1" para "0"
14. Repita o passo 11, 12 e 13
15. Você agora deve receber a mensagem de "mudança Jogo detectado"
16. A sua economia deve agora ser restaurado

Share this post


Link to post
Share on other sites
On 07/07/2016 at 11:23 AM, Dean_Winchester said:

é o seguinte, no singlo player funciona tudo normal, viagem rápida, ida ao porto e viajando por lá, tudo normal, quando entro no multiplayer não consigo fazer viagem rápida e nem viajar pelos portos q o jogo congela, ai tem q minimizar ele e fechar, já testei com um save novo e a mesma coisa, vai fazer vagem rápida para outras cidades o jogo congela e não vai, alguém sabe o que poderia ser isso, alguém já teve esse tipo de problemas, antigamente funcionava aqui pra mim normal, agora fica dando isso.

 

 

tem que fazer uma viager rapida e deixar ele fazer,o meu demorou 10  minutos.ele fica travado mas depois volta ao normal so esperar.

Share this post


Link to post
Share on other sites

bom dia,o meu MP  ta dando umas travadas toda vez que faz o auto save,ele da uma travada de 3 segundos ai ja viu se tiver vindo alguem atraz bate em mim.alguem pode me ajudar?

Share this post


Link to post
Share on other sites
Guest Xvolks
12 hours ago, o chacal said:

bom dia,o meu MP  ta dando umas travadas toda vez que faz o auto save,ele da uma travada de 3 segundos ai ja viu se tiver vindo alguem atraz bate em mim.alguem pode me ajudar?

isso é natural, ate mesmo no single player o jogo vai travar, pq ele ta salvando o seu progresso.

Share this post


Link to post
Share on other sites
On 19/02/2017 at 1:06 PM, o chacal said:

 

 

tem que fazer uma viager rapida e deixar ele fazer,o meu demorou 10  minutos.ele fica travado mas depois volta ao normal so esperar.

eu ja esperei meia hora e nada, fica travado e nada acontece, tenho q deixar em modo janela q se deixa em tela cheia eu tenho q reseta o pc pra conseguir sair do jogo

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...