Jump to content
  • 0
JusticeNL

Connection broken, restart and try again

Question

Can't connect to Eu1, 2 and 3. But i can connect with South America and Hong Kong. Why? I have no ban.

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 1

Well, it seems the problem is solved for now. The issue was the modem-router..... after numerous times resetting, the thing finally lighted up like a christmas tree, blinking all the way like it was taking off to the North pole, shut itself off and restarted again. Now i'm in....

Share this post


Link to post
Share on other sites
  • 0

(Taken from problems database thingy:)

Quote

"Cannot connect to server, it may be caused by your internet connection issues"
The servers can be full. Please check them from http://truckersmp.com/en_US/status

Make sure that you permit the ports listed here: http://forum.ets2mp.com/index.php?/topic/22960-university-firewall-blocks-server-need-info-so-they-can-unblock/?p=193537
Check both your local windows firewall, router/firewall, if neither of those are blocking, contact your ISP.

 

 


If anyone claims its due to full servers  - I'll have to disagree, because:

  1. ATM the only server that gets full during peaks is ETS EU2 - there are free slots on all other servers
  2. He fails to connect only to the EU servers
  3. He has made multiple attempts to connect in different time periods

Share this post


Link to post
Share on other sites
  • 0

^Yes, all true. During the day yesterday i have tested it multiple times on EU1,2 and 3. I also reinstall Steam, ETS2. ATS and MP due this problem but no succes. Ports are open. Just tried it again and again no succes. Never had this before.

Edited by FirestarteR93
Removed quote from the post above

Share this post


Link to post
Share on other sites
  • 0

Now i'm also not be able to connect to Hong Kong, South America and United states servers....... Am i blacklisted somehow?

Share this post


Link to post
Share on other sites
  • 0

Tnx for the reply and effort for helping me out but i did that already. I now saw that the MP says that Steam is offline but i'm online with Steam...

Share this post


Link to post
Share on other sites
  • 0

Yes, it is. And i tried again on EU2 with ATS. Steam shows offline in screen but there was a connection for a sec. Kicked out of the server because the server thinks i had above 2000ms. I'm not downloading or running other programs except Steam.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...