Jump to content
Sign in to follow this  
[Интегра] ResTed

Unsupported game version detected! (обновлено 28.11.18)

Recommended Posts

5z0wjjS.png

 

xgDl89z.png

 

uKBVxkc.png

 

 

Да, с этой ошибкой каждый из нас встречался, но не многие знают что произошло, из-за чего ошибка и что делать?

В очередной раз внесём ясность по этому поводу, т.к. с выходом новых патчей тема вновь актуальна как никогда:

 

Что это вообще?

Quote

Данная ошибка не является критичной, поэтому не нужно паниковать. Это даже не ошибка, а сообщение о том, что установленная у вас версия игры не поддерживается клиентом мультиплеера.

 

Почему появилось это сообщение?

Quote

С выходом нового патча игры, клиент Steam в автоматическом режиме загружает обновление и устанавливает, а значит и версия игры отлична от установленной до этого момента.

Клиент мультиплеера адаптируется и поддерживает определённую версию патча, а т.к. после обновления игры номер версии изменился, то и мультиплеер будет отказываться работать с этим патчем игры - он ведь ещё не адаптирован.

Именно об этом и сообщает данное сообщение:

 

для ATS 

Quote

Обнаружена не поддерживаемая версия игры!

Необходимая версия игры: ver.1.32.4.45s

Установленная версия игры: ver.1.33.1.18


Вам нужна помощь в "откате" версии игры?

 

для ETS2:

Quote

Обнаружена не поддерживаемая версия игры!

Необходима версия игры: v.1.32.1.14s

Установленная версия игры: v.1.31.1.0


Вам нужна помощь в "откате" версии игры?

 

 

Как это исправить чтобы вновь играть?

Quote

Исправить это можно только одним способом - произвести "откат" версии игры. Делается это так:

► Зайти в библиотеку через клиент Steam
► Правой кнопкой мыши выбрать игру
► Нажать "Свойства"
► Выбрать вкладку "БЕТА-ВЕРСИИ"
► В списке выбрать:

  • - Для ETS2 - "temporary_1_32 - 1.32.х for incompatible mods"
  • - Для ATS - "temporary_1_32 - 1_32.x for incompatible mods "

► Дождаться загрузки и обновления файлов игры
► Войти в мультиплеер.

 

  Ничего не понятно. Куда нажимать?

Что же, расскажем в картинках ;)

 

 

Зайти в библиотеку через клиент Steam

Spoiler

KoRxIFT.png

 

Правой кнопкой мыши выбрать игру и нажать "Свойства":

Spoiler

v3Pn877.png

 

4JmmnQM.png

 

Выбрать вкладку "БЕТА-ВЕРСИИ"

Spoiler

lv1voUO.png

 

В списке выбрать:

  • - Для ETS2 - "temporary_1_32 - 1.32.х for incompatible mods "
  • - Для ATS - "temporary_1_32 - 1_32.x for incompatible mods"

 

Spoiler

EoNXHV4.png

 

0BHNuJz.png

 

 

Дождаться загрузки и обновления файлов игры:

Spoiler

eLHK0wR.png

 

 

 

Но в сообщении написано нужна версия v.1.32.1.14s! 

Quote

Да, в Steam вы не найдёте конкретной версии игры. Чтобы не путаться и не переживать - запомните: v.1.32.х.x для ETS2  и v.1.32.х  для ATS - где "х" любые цифры. Они обозначают незначительные обновления, которые не влияют на работу клиента мультиплеера.

 

Quote

 

ОБЯЗАТЕЛЬНО!!!

Обязательно делайте резервные копии своего профиля при каждом обновлении и/или откате игры!!

 

 

АКТУАЛЬНО НА 28.11.18

 

 

Edited by [Интегра] ResTed
Обновление информации
  • Upvote 3

Share this post


Link to post
Share on other sites

Я накосячил и теперь мне пишет на моем профиле в мультиплеере типа ваша версия устарела, обновитесь до полной ,а на втором профиле такого не пишет.

  • Like 1

Share this post


Link to post
Share on other sites

ВНОВЬ АКТУАЛЬНО!!

Информация обновлена.

Пожалуйста, прочтите информацию до конца, прежде чем обвинять команду мультиплеера в кривости рук и т.п. Если вы не внимательны - это ваша вина и ничья больше!

 

* после обновления игры перезапустите клиент Steam от имени администратора или же перезагрузите ПК

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×