Jump to content
  • 0
Sign in to follow this  
Roxul

Unable to Open console

Question

Hey guys. Was going to join a convoy but could not get the teleport to work.
I changed the two lines in the config from 0 to 1, then loaded the single player game, but nothing happens when I press the ` key.

Then when I got back onto the config file after closing ETS down, both the 1's have reverted to 0's.

Any idea?

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Are you saving the file before closing by hitting ctrl+s or going into file>save?


 

make sure you are saving the file before you close it, if not then they will automatically go back, also make sure you are not changing the name of the file when you do save.

Edited by FirestarteR93
Merged 2 posts into 1

Share this post


Link to post
Share on other sites
  • 0

^Also a note - the teleporting is disabled in MP

(also I've merged the 2 topics about it in 1)

 

Thanks, I tried to delete the other one, couldnt find where. Im trying to open to console in single player to teleport, then reload mp so I can join a convoy.

 

 

Are you saving the file before closing by hitting ctrl+s or going into file>save?


 

make sure you are saving the file before you close it, if not then they will automatically go back, also make sure you are not changing the name of the file when you do save.

 

Yes I am definitely saving the file. I changed it, then saved it, then rebooted just to make sure it was changed. It was 1 and 1 when I reopened it. I then opened ETS2 single player, opened the desired profile, pressed drive, then hit the tilde key and nothing happens. But then when i go and open the config file, both those numbers have changed themselves back to zeros.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...