Jump to content
Unsupported version Read more... ×
  • 0
Jamie69

Alt + Tab

Question

Hi, 

 

When I alt and tab out of game i can't get back onto it, in order to get back onto it, I have to go onto task manager and force close it and restart it. I'm running Windows 10. Does anybody have any ideas why it's doing this?

 

Thanks 

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0

Hello, sometimes I also get this problem and I'm not sure why, it could be down to either having many tabs open in chrome/Firefox or having too many programs open, or maybe it could be something to do with your anti virus.

Could you provide more details like what you have open etc...

Share this post


Link to post
Share on other sites
  • 0

Hi, 

 

I literally only have youtube open on chrome and that's it. Really don't understand as it has worked perfectly until i recently upgraded to windows 10. Thanks for helping.

Share this post


Link to post
Share on other sites
  • 0

^Yes I have restarted the computer, it does also happen in single player, could it be due to the fact of a split screen pc?
Following that i decided to disconnect everything and run one monitor, it is still doing it. I've never had this problem before.

Share this post


Link to post
Share on other sites
  • 0

^The thing is, I had chrome running in the background before and there was no problems. I have tried it just running ets and it's still causing it to be unresponsive, it's basically when i alt + tab the game becomes unresponsive.

Edited by MrHarv
Please dont quote the post above you, Use ^

Share this post


Link to post
Share on other sites
  • 0

^^ I upgraded Via the Windows website, I was running 8.1 previously, would you like me to check. Yes i am using two monitors, however this wasn't a problem before i updated, thanks for trying to help me guys.

Share this post


Link to post
Share on other sites
  • 0

Had this issue, similar specs to your computer, found a solution by contacting Microsoft.

 

What was the Solution?: Create a new user, make is as administrator and transfer your files to that. Doesn't just happen for ETS but to some other games.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×