Jump to content
  • 0
darkneon2002

version 0.2.0.5.2 won't start

Question

17 answers to this question

Recommended Posts

  • 0

moving to help.

EDIT: Have you placed the MP launcher into the correct ETS2 directory. This should be the directory.

 

c: (Or hardrive steam is located on) --> Program files (x86) Or Straight into your hardrive --> Steam --> Steamapps --> Common --> Euro Truck Simulator 2

Regards

Share this post


Link to post
Share on other sites
  • 0

Do you have a Screenshot of the error message (if there is one)?

Share this post


Link to post
Share on other sites
  • 0

same problem here on win xp 32

after new update i  cannot validate the version

 

http://clip2net.com/s/3sC9VGA

 

my instaled verison is ETS2MP version is 0.2.0.5.2

 

my game wersion is http://clip2net.com/s/3sCaly6

 

mod is instaled in corect location

 

I have  selected:

NONE - Opt out of all beta programs in STEAM > Library Euro Truck Simulator

 Same problem here.. with Windows 8.1

Share this post


Link to post
Share on other sites
  • 0

i have same problem "cannot validate game version, would you like to try again?" latest version 0.2.0.5.1 runs perfect with no error, help!

Share this post


Link to post
Share on other sites
  • 0

same problem here on win xp 32

after new update i  cannot validate the version

 

http://clip2net.com/s/3sC9VGA

 

my instaled verison is ETS2MP version is 0.2.0.5.2

 

my game wersion is http://clip2net.com/s/3sCaly6

 

mod is instaled in corect location

 

I have  selected:

NONE - Opt out of all beta programs in STEAM > Library Euro Truck Simulator

 

 

 Same problem here.. with Windows 8.1

 

 

i have same problem "cannot validate game version, would you like to try again?" latest version 0.2.0.5.1 runs perfect with no error, help!

 

Please create your own topic, or refresh this topic :)

Share this post


Link to post
Share on other sites
  • 0

I have the same problem. I reinstalled the game and ets2mp but still getting that prompt "Cannot validate game version". Win7 x64 here and i could play 2 days ago on multiplayer. No firewall or antivirus blocking. Nothing has changed in my system since then. One of my friends is having the same issue on Win10 x64.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...