Jump to content
  • 0

Game has random freezes. Started out of know where.


Kielly

Question

Jsut as the title says. Restarted my PC and started playing ETS2MP and this happens, a LOT It's to the point where I can't even bare to play it. I'm not the type of person that can just brush off freezes like that lol, low FPS yes but not that.

 

Audio is not synced to the video at all and I forgot to cut out a whopping 23 minutes of blank project haha silly me.

 

 

PC Specs:

Spoiler

CPU: Intel Pentium G3258 Anniversary Edition

Memory: 16GB DDR3 G SKILL 1600mhz

Video Card: EVGA GeForce GTX 750 Ti (2GB)

Mobo: MSI H81M-P33

Case: Antec VSK3000E

Power Supply: EVGA 500w 80+

HDD: (3x) 1TB Western Digital

 

Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
Guest Tom Howard

It could possibly be an issue with your hard drive. Have you tried launching with DirectX and turning your graphics settings down as well? Could be worth a shot.

Link to post
Share on other sites
  • 0

Video Is Private

not sure why my videos keep doing that automatically. I fixed it.

 

 

PC Specs:

Spoiler

CPU: Intel Pentium G3258 Anniversary Edition

Memory: 16GB DDR3 G SKILL 1600mhz

Video Card: EVGA GeForce GTX 750 Ti (2GB)

Mobo: MSI H81M-P33

Case: Antec VSK3000E

Power Supply: EVGA 500w 80+

HDD: (3x) 1TB Western Digital

 

Link to post
Share on other sites
  • 0

Hi!

What are your PC specs? It could be that. Also, the bitrate could be the problem. If you do ETS2MP recordings only, i would suggest 2500KB/s.

 

It could possibly be an issue with your hard drive. Have you tried launching with DirectX and turning your graphics settings down as well? Could be worth a shot.

 

But I mean it never happen yesterday, or early this morning, or last month. Only today after a computer restart.

 

Specs:

Intel Pentium G3258

EVGA GTX 750 Ti 2GB

8GB Ram

MSI H81M-P33 Mobo

 

 

PC Specs:

Spoiler

CPU: Intel Pentium G3258 Anniversary Edition

Memory: 16GB DDR3 G SKILL 1600mhz

Video Card: EVGA GeForce GTX 750 Ti (2GB)

Mobo: MSI H81M-P33

Case: Antec VSK3000E

Power Supply: EVGA 500w 80+

HDD: (3x) 1TB Western Digital

 

Link to post
Share on other sites
  • 0

Nothing besides Chrome is using up alot of CPU or Ram. Already checked lol and Chrome is closed when I play ETS

 

 

PC Specs:

Spoiler

CPU: Intel Pentium G3258 Anniversary Edition

Memory: 16GB DDR3 G SKILL 1600mhz

Video Card: EVGA GeForce GTX 750 Ti (2GB)

Mobo: MSI H81M-P33

Case: Antec VSK3000E

Power Supply: EVGA 500w 80+

HDD: (3x) 1TB Western Digital

 

Link to post
Share on other sites
  • 0

Have you activated some software which was not working recently?

Nope. Come to think of it I tried to run Assetto Corsa today with a non compatible mod and nothing opened so maybe heres a process running I don't know about but when again task manager is telling me different. Ill try another reboot in a bit and see if it changes anything. 

 

 

PC Specs:

Spoiler

CPU: Intel Pentium G3258 Anniversary Edition

Memory: 16GB DDR3 G SKILL 1600mhz

Video Card: EVGA GeForce GTX 750 Ti (2GB)

Mobo: MSI H81M-P33

Case: Antec VSK3000E

Power Supply: EVGA 500w 80+

HDD: (3x) 1TB Western Digital

 

Link to post
Share on other sites
×
×
  • Create New...