Jump to content
  • 0
Sign in to follow this  
DerAmpelmann

Driving Force GT Turning Degrees

Question

Hello!

 

I tried to avoid making a topic here, but Google let me down leaving this as my best shot.

 

My cousin has Logitech Driving Force GT wheel which has stopped to work correctly (possibly after new update) with Euro Truck Simulator 2. Problem is this: truck's wheel in-game doesn't turn equal amount with Driving Force GT. It jumps to fully turned a lot before GT is.

 

I've done following in this order:

 

Reset defaults in Logitech Profiler

Set turning back to 900 degrees in Logitech Profiler

Re-installed Logitech Profiler

Set turning back to 900 degrees in Logitech Profiler

Checked in-game settings (looks fine to me)

Googled the issue

Given up on trying to solve the issue

 

And now I'm here. Thanks in advance.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

You just need to adjust the turning degrees from the Logitech Profiler. I have it too, and I usually play at 450º. If you want 1:1 you should put it to 900º (max).

Share this post


Link to post
Share on other sites
  • 0

^ To quote myself:

 

I've done following in this order:

 

Reset defaults in Logitech Profiler

Set turning back to 900 degrees in Logitech Profiler

Re-installed Logitech Profiler

Set turning back to 900 degrees in Logitech Profiler

Checked in-game settings (looks fine to me)

Googled the issue

Given up on trying to solve the issue

Share this post


Link to post
Share on other sites
  • 0
Guest Tom Howard

Did you edit the actual "Global Device Settings" in the Logitech Profiler or use another option? That is the best way to do it.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...