Jump to content
  • 0
Sign in to follow this  
Guest KERLY

cant play Multiplayer

Question

Guest KERLY

Hello i cant play multiplayer.
Unsapported game version Detected!To play ets2mp need to have version 1.21.1s(Steam release)

Could not inject dll into the game procces...
PLS HELP

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...