Jump to content
Unsupported version Read more... ×

Recommended Posts

Hey Daniel Ramos,

 

you dont have to wait for new Update.

First make a downgrade: From 1.30.1.6 to 1.27.x, after that click on NO BETA.

So you downgrade to 1.27 and close the betas. So it will work.

If it doesnt work please write on this topic, I will try to help you

 

See you :)

Share this post


Link to post
Share on other sites
Guest Stormhell

The latest game version is supported by TruckersMP so you can let your game be out of betas. (NONE - Opt out of all beta programs) :troll:

Share this post


Link to post
Share on other sites

SCS released a new update (version 1.32), which is unsupported. Please downgrade to version 1.31.2.1 in order to play (temporary_1_31 - 1.30.2.1 for incompatible mods on the beta list due to typo).

Share this post


Link to post
Share on other sites

TruckersMP supports the latest ETS2 version (1.32.3.4s) and Space Paint Jobs Pack is now supported and so is Dutch Paint Jobs Pack.

 

(Edit: Krone is supported too, of course.)

Edited by DerAmpelmann

Share this post


Link to post
Share on other sites

@kreator641 If I understood your question correctly with the help of Google translate, just follow the part of the guide that instructs on how to upgrade the game version: "Upgrading Euro Truck Simulator 2 Version"

 

You simply need to pick "NONE - Opt out of all beta programs" from the beta list.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×