Jump to content
mwl4

0.2.0.2.2 has been released.

Recommended Posts

I try download i, but my installer says: the following applications are using files need to be updated by setup it is recommended that you allow setup automatically close these applications after the installation has completed setup will attemp to restart the applicaions 

 

Euro truck simulator 2 - steam
Euro truck simulator 2 - steam

What i do? My euro truck version is the new cabin accessories version (1.21) but the installer says that. What i do please rep this i need the answer ets mp is best. Sorry for bad english

Share this post


Link to post
Share on other sites

Im new to ets2 multiplyer and i have problem,  Unsupported game version detected! To play ETS2MP you need to have ETS2 .1.21.1s(steam release)! How i fix this????????

Share this post


Link to post
Share on other sites

Hi, go to steam find your main ETS 2 games folder (not the MP one) right click select properties, then go onto betas and select 1.21.1 let it download and you should be working

 

543546.png

 

If you have any further issues with this please create a thread in the help section where the support team will be able to help you - http://forum.ets2mp.com/index.php?/forum/55-help/

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi, go to steam find your main ETS 2 games folder (not the MP one) right click select properties, then go onto betas and select 1.21.1 let it download and you should be working

 

543546.png

 

If you have any further issues with this please create a thread in the help section where the support team will be able to help you - http://forum.ets2mp.com/index.php?/forum/55-help/

 

Finally! Thanx!

 

I don't know why they launch versions and don't tell us what exaclty compatible version on Steam....

Share this post


Link to post
Share on other sites

Thank you very much! I guess I should get the new DLC now ;)

Share this post


Link to post
Share on other sites

I try download i, but my installer says: the following applications are using files need to be updated by setup it is recommended that you allow setup automatically close these applications after the installation has completed setup will attemp to restart the applicaions 

 

Euro truck simulator 2 - steam

What i do? My euro truck version is the new cabin accessories version (1.21) but the installer says that. 

Is euro truck running when you install mp mod?

Share this post


Link to post
Share on other sites

well, better mod support was added a couple of patches ago.....

for mp, well, it's a mod in it's own, and would have a bit of compability issues with other mods

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...