Jump to content
  • 0
Sign in to follow this  
III-Sidekick-III

No jobs on "freight market" screen.

Question

Hey Guys!

I have the following problem. I don't see any job offers at the freight market screen, but I do see job offers when I visit the depot manually. I've already reset the economy many times. It works for a while, but after ~12 hours IRL time it stops displaying job offers. (Still shows job offers when I visit the depot manually)

post-2104-0-97758700-1440445341_thumb.jp

post-2104-0-92999900-1440445342_thumb.jp

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

I have possibly the same issue.  

 

http://forum.ets2mp.com/index.php?/topic/19783-no-jobs/

 

It seems to have baffled the community.  My current work around is to just get myself towed (F7) for like 300 bucks and then it displays jobs again for a bit.

I was looking at your post and I basically did everything you did, but I did change the config.cfg (Changed the morror view distance, because I hate that everything that is 30m behind my truck pops out of existence) I'll let you know if thats the problem

Share this post


Link to post
Share on other sites
  • 0

Hi, the quickest fix for this is

 

1. Go to My Documents\Euro Truck Simulator 2\profiles and find your profile - if you only have one profile it'll be the only one, otherwise you'll have to work out which one you want.
2. Open the config.cfg in the profile folder in your text editor of choice (e.g. notepad).
3. Look for the line uset g_force_economy_reset "0" - change the 0 to a 1 and save the file (not save as)
4. Now start ETS2MP and load your profile. You should receive a message saying "Game change detected", etc. Your economy will now have been reset.
5. Lastly, exit again and change that 1 back to a 0 in your config.cfg and save again otherwise it'll reset every time you start the game.

Share this post


Link to post
Share on other sites
  • 0

Hi, the quickest fix for this is

 

1. Go to My Documents\Euro Truck Simulator 2\profiles and find your profile - if you only have one profile it'll be the only one, otherwise you'll have to work out which one you want.

2. Open the config.cfg in the profile folder in your text editor of choice (e.g. notepad).

3. Look for the line uset g_force_economy_reset "0" - change the 0 to a 1 and save the file (not save as)

4. Now start ETS2MP and load your profile. You should receive a message saying "Game change detected", etc. Your economy will now have been reset.

5. Lastly, exit again and change that 1 back to a 0 in your config.cfg and save again otherwise it'll reset every time you start the game.

I already pointed out that I tried that, please read my full post.

Share this post


Link to post
Share on other sites
  • 0

I was looking at your post and I basically did everything you did, but I did change the config.cfg (Changed the morror view distance, because I hate that everything that is 30m behind my truck pops out of existence) I'll let you know if thats the problem

 

It might be different issues we're having.  You mentioned when you go to locations they actually do have jobs.  What does that look like?  Because when I have no or few jobs in the list and I go to the actual depot there is always a single job at like a billion hours to expiration.

 

http://images.akamai.steamusercontent.com/ugc/622974311986809535/E68BFE8081D3849B42760986D7C3773A71BE3249/

Share this post


Link to post
Share on other sites
  • 0

You can also reset the jobs by going into sp, typing g_force_economy_reset 1 in the console (you'll need to enable it, first), then going into profiles and reloading the profile in question.

I think the issue is due to some jobs having expiration dates before the current time, which leads to some long times set into saves

Share this post


Link to post
Share on other sites
  • 0

Not sure why this is happening, I did change my mirrior view distance last night in Config.CFG and now today Im getting this problem I think it might be this, ill change it back and see.

Share this post


Link to post
Share on other sites
  • 0

this keeps happening to me too and never happens to my m8 who i drive with I've tried the reset economy via the config and the console but that takes me to my home base every time so that's a no so i reload my saved game then the jobs are all gone again i read somewhere putting the driver through a rest period does it which is true as long as you can put your driver through a rest period mine says he's not tired at the moment every time and then there's the "F7 - enter" route which costs money each time. Its ridiculous and frustrating and is something they need to sort out and to make it easier to get runs to the same destination as well

Share this post


Link to post
Share on other sites
  • 0

Even if it takes you back to your garage you can open the game console with \ and type, for example, goto paris

 

This will teleport your camera in the city you've written in the console and after that you moved your camera near the ground with the numpad (8,4,6,2) and press F9, so that your trucks get teleported there. You can do this any time you want as long as you are in SP.

Share this post


Link to post
Share on other sites
  • 0

If you still have proeblems with no jobs on freight market, read possible solutions here:

http://forum.ets2mp.com/index.php?/topic/15129-common-problemsquestions-please-read-before-posting/?hl=read+before+posting

Still problems? Create a support ticket or ask again on the forums!

EDIT: Scania, f9-method isn't working in the euser-client version of mp nvm

Edited by RayRay5

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...