Jump to content
  • 0

Cannot Validate game Version


yons
 Share

Question

Hello

 

I just tried to install, reinstall, remove and install again the ETSMP 0.1.8.2 Alpha but with no luck. I'm getting the error "Cannot Validate game Version" when I click on the icon

 

The game was updated (probably the Hot Fix Update and Scandinavian License Plates) today when I opened steam (I do not recall when was the last time) and the Game Version is 1.8.1.3s.  I read in other thread to open the 42850 port on router but no luck.

 

Any recomendations? Does the  ETSMP create any log file I can check to try to troubleshoot the problem?

 

I do not have the new DLC the scandinavia one

 

 

Thanks for the help in advance.

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Hello

 

Thanks again for the quick answer. The betas were not activated and I tried to run as an administrator with no luck... :|

 

This issue occured only this time.. with this new updated. I had played ETS2MP before maybe the last time was a two/three weeks ago.

I have another PC with ETS2 and ETS2MP installed I later I will try and see if it works there.

 

In this on I just uninstall ETS2 completly and ETS2MP. Then I install ETS2 and then ET2SMP with no luck... the same error occurs...

 

 I did not mention before I'm using Windows 8.1 Pro 64 bits

Link to comment
Share on other sites

  • 0

Hello again..

 

Well in my other pc it works. I update ETS2 by Steam (the scandinavian  hot-fix) updated the ETS2MP and it works. Cannot understand why it doesn't work in the other PC have to try to investigate a little more... :)

 

Thanks for all the feedback and held :D

Link to comment
Share on other sites

  • 0

I had the same issue and then I remembered this error when I first started using this mod. I was playing ETS2 in 64bit which ETS2MP won't work with (giving the same basic error). When I updated ETS2MP to the latest alpha, like many of you I kept receiving this error.

What fixed the problem for me is I right clicked ETS2 from my Steam list and selected "Launch with DirectX". I started the game then I quite. After that I have had no problem launching ETS2MP.

I hope this helps your issues as well.

Link to comment
Share on other sites

  • 0

Well,  I have just got this error now... the SP works fine,   but the MP throws up the same error as the OP.    Uninstalled game reinstalled game,  uninstalled MP mod,  redownloaded MP mod,  Installed new MP mod,  Set MP mod to run as admin,   Validated game files for game and mod,  tried running in safe mode,  DX version,  OPENGL version,  removed all firewall entrys that relate to game / mod (so they get recreated),  turned firewall off completely,  

 

So... now at a loss.     any further suggestions welcome. 

Link to comment
Share on other sites

  • 0

I know this problem and I have done all scopes to /solve the problem but nothing helped :/. But after about an hour the Error Message only came 1 time and then ets2mp ran without any problems. :huh:

 

I hope i have helped you. :)

 

Chris

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.