Jump to content
  • 0

Replying to Status Updates doesn't automatically show my reply.


Sunstrider

Question

7 answers to this question

Recommended Posts

  • 0

Ello there @Sunstrider

 

First of all, welcome here at Help section, really glad to see you here ❤️

 

 

---------------

 

Answer: 

 

  • It's same for me, probably for the others too. 

 

If you really want to see you sent a right comment, press F5 and your comment will show up there in another comments. After refreshing of the page, it should be fine and you won't need to refresh it again. 

 

 

Any more question? Then feel free to ask them here. 

 

Regards,

 

[MCG] RedWolf [CZ] 

TruckersMP Patron Master Trucker & Veteran Driver | MCG Expert Driver 

 

 

RedNub I TruckersMP

(ETS2 - 6,019 hours)

795749874_role_VeteranV(1).png.660f7fd7e1531540532_role_5Patron(4).png.063edcf85

 

   Reporting a player  | Appeal your ban  | Support System  | Recruitment

 

 

 

Link to comment
Share on other sites

  • 0
On 11/19/2023 at 5:58 PM, Big Week said:

When helping others answer, it requires the approval of the moderator to see the content you have posted. Me and you are the same

Your content will need to be approved by a moderator doesn't apply to people's profiles.

 

@[MCG] RedWolf [CZ] ~ I'm aware refreshing will show it. Hence the bottom part of included image. I shouldn't have to refresh when status updates are the only section that isn't like the rest of the forum.

  • Posts automatically show, even if awaiting moderator approval after sending them.

@RagtagBoss Hardly. I thank RedWolf for actually giving a response. It didn't solve the problem. If neither of them reply within 48 hours, you're good to proceed.

Link to comment
Share on other sites

  • 0
On 11/19/2023 at 5:55 PM, Sunstrider said:

 

Is it a browser issue or it is a site issue? 

It's a site issue, it happens to me every time I reply to a status update on someone's profile.

It happens on all browsers.

You could create a bug report at https://truckersmp.com/support/tickets

vg1ieHj.png

 

Replying via the Activity tab seems to work just fine and could be used as an alternative to avoid this issue.

<--> | English / Dutch | <-->

 

 

< Need help with anything? >

< Someone broke the rules? >

< Got banned unfairly? >

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.