Jump to content
Experiencing kernel error or random crashes on TruckersMP Island? ×

"Insert image from URL" Function isn't working?


User_4859471

Recommended Posts

It's been a while that unable to do so... is it my problem only? Firstly I thought it's certain image host problem, but not when I try another still result in the same.

See if it's forum problem, maybe TruckersMP gotta fix it asap as pictures are quite important in discussion.

 

Kind Regards,
[MCG] StarGuardian KaiSa
ETS2MCG Mod/Kai'Sa Express CEO/TruckersMP Player

Link to comment
Share on other sites

Hey.

Actually, I think this function is still working aha. Maybe you are not linking your url correctly which caused that error.

If you are using Imgur to upload your images, one resolution is to use the Third one: BBCode (Forums) in your Share Options:

spacer.png

After that, delete the [img] and [/img] in the code

Then you can see the image you want to upload in your type-box

Yep, good day!

  • Upvote 1

Sincerely,

Hope you have a nice day~
 

Alan | TruckersMP | Language in English

Wanna reach me? View in Forum | Profile

Link to comment
Share on other sites

Hello @[MCG] StarGuardian KaiSa

 

If you are linking a picture to a imgur image, you will need to right click on the image in Imgur, then click 'Copy Image Address', then paste that link onto where you want to link it on the forum.

Additionally, if you want to remove attachments to free up attachments space on the forums then you can find the image that you want to remove in 'My Attachments', click on where you post it on the forum (which will be to the right of the image in attachments), then once on the forum post page, then click 'Report' on the post, put in the report box that you would like the post or image to be deleted to free up some attachment space and a forum moderator will remove it for you.

 

 

Kind Regards,

Mr.Drexyy

 

  • Upvote 1
Link to comment
Share on other sites

3 hours ago, .Alan said:

Hey.

Actually, I think this function is still working aha. Maybe you are not linking your url correctly which caused that error.

If you are using Imgur to upload your images, one resolution is to use the Third one: BBCode (Forums) in your Share Options:

spacer.png

After that, delete the [img] and [/img] in the code

Then you can see the image you want to upload in your type-box

Yep, good day!

 

3 hours ago, Mr.Drexyy said:

Hello @[MCG] StarGuardian KaiSa

 

If you are linking a picture to a imgur image, you will need to right click on the image in Imgur, then click 'Copy Image Address', then paste that link onto where you want to link it on the forum.

Additionally, if you want to remove attachments to free up attachments space on the forums then you can find the image that you want to remove in 'My Attachments', click on where you post it on the forum (which will be to the right of the image in attachments), then once on the forum post page, then click 'Report' on the post, put in the report box that you would like the post or image to be deleted to free up some attachment space and a forum moderator will remove it for you.

 

 

Kind Regards,

Mr.Drexyy

 

 

Thanks a lot, it's kinda try and error when using the forum lol.

Glad that you helped me out, and for those who have the same problem, please check it out.

  • HaulieLove 1
Link to comment
Share on other sites

  • 3 weeks later...

Heya!

 

Since your topic has been inactive for over fourteen (14) days, I will lock and move it to our Archive section. 

We apply these procedures, in order to keep the forum organized and structured. 

 

If you have any questions, feel free to DM me. 

 

//Locked & Moved to Archive

 

Kind Regards,

OmSaL

TruckersMP Community Moderator + Support

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.