Jump to content
  • 0

ETS2 SP and MP Crash after Start


/:\B13RMUDADR313CK/:\
 Share

Question

I've had a problem for a few days that I haven't been able to solve to this day. After starting ETS2 in single player and multiplayer, the game crashes after a few seconds without any noticeable error message and ends up on the desktop. Troubleshooting in the crash log and game log has so far been unsuccessful. I tried several guides from the forum but without success. New profile created and even there exactly the same. Even Windows reinstallation with all the trappings. As I said, all guides from the forum lead to no success.

 

The only error message I could find in gamelog so far looks like this:  <WARNING> Unable to find alternative for device 'di8.'{D8522480-10F4-11ED-8001-444553540000}|{0E030EB7-0000-0000-0000-504944564944}'', unable to fix its binding

Although my software for the steering wheel is up to date and is also supported by the game, I don't get to the point of resetting everything to default to have the game recognize it again because the game crashes shortly afterwards.

Google gave me a lot, but that didn't solve my problem either. I've tried to fix this error myself, but it persists and keeps popping up.

If anyone can help me fix my problem I would be extremely grateful as I am at my wits end.

 

Sorry if this Topic is in wrong Place

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

You could try to start the game in 32-bit mode. If the game starts up without issues, select your profile in the launch pad, then select "Options", then head to "Controls" tab. Once you're there, untick the force feedback enable option, if it's enabled. If you're using multiple profiles, make sure you repeat the process on every single profile before shutting down the game.

 

If you want to ask anywhere on forums whenever 32-bit version of MP will be supported in future, try to start GTA V on your 32-bit machine before checking game's system requirements.

Instead of quoting the post above, use the ^ character. The character is actually pointing to the post above.

How to fix sudden steering issue on your USB steering wheel

Link to comment
Share on other sites

  • 0

in 32 bit Mode its running without Issues with deactivated ForceFeedback in all Profiles. But when i Start in 64 bit with disabled Forcefeedback it crashed again and i have no Chance to Change something in Settings  or anything else. Forgott to say i have no active Mods / Local Mods e.g and still crashes only in 64 bit Mode

 

EDIT: Thx for Help and your Tip seems to solved my Problem for now and i hope it happens not again.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.