Jump to content
  • 0

spiel crasht


GhostsRRR

Question

Hallo Guten Tag,
Seit einigen tagen Stürtzt mein spiel ständig ab Ohne fehlermeldung.

Es kommt immer für 2 sekunden ein Schwarzer bildschirm und dann geht das spiel aus.

Ich habe schon vieles probiert z.b sachen in den configs ändern usw

Ich habe auch schon alle mods gelöscht aber ohne erfolg ;(

meine Pc Komponenten sind

 

Amd Radeon rx6700xt

intel core i5 11400f

Windows 10 Home
 

Hier ist die game.log datei
https://pastebin.com/x6ctybZJ

 

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0
1 hour ago, GhostsRRR said:

Hallo Guten Tag,
Seit einigen tagen Stürtzt mein spiel ständig ab Ohne fehlermeldung.

Es kommt immer für 2 sekunden ein Schwarzer bildschirm und dann geht das spiel aus.

Ich habe schon vieles probiert z.b sachen in den configs ändern usw

Ich habe auch schon alle mods gelöscht aber ohne erfolg ;(

meine Pc Komponenten sind

 

Amd Radeon rx6700xt

intel core i5 11400f

Windows 10 Home
 

Hier ist die game.log datei
https://pastebin.com/x6ctybZJ

 

Hey, den ähnlichen Fehler hatte ich auch, dass mein Game nach dem Start direkt crasht ohne Game fatal Error Nachricht. Was ich gemacht habe, könntest du auch mal probieren. Ich bin in Singleplayer gegangen und habe dort einen neuen Save gemacht, und dann bin ich wieder in TruckersMP gegangen, dann hat mein Spiel auch wieder richtig geladen. Das wäre so das, was du mal probieren könntest. 

                                                                                                                                                                               Maxi. 

                                                                                                                                      Player.png | AoN_-_Founder_Banner.png

                                                                                                                                                          Steam | TruckersMP | VTC 
                                                                                                                                                               Reports | Appeal | KB 

                                                                                                                                                                    Join The Team   

Link to comment
Share on other sites

  • 0

Hey Ghost, 

 

Wenn du das Problem nicht im Multiplayer hast, gehe ich stark davon aus, dass das von ETS2 oder Steam direkt ausgeht, bitte wende dich an die jeweiligen Stellen für Support, z.B. 
http://forum.scssoft.com/ 

 

Bitte lass mich wissen, sobald du dich an den SCS Support gewendet hast!

 

Liebe Grüße,

Chris2306

TruckersMP - Trial Support

Link to comment
Share on other sites

  • 0
Guest Fummelprinz

Ich kann im Log sehen das Du im Einzelspieler Mods benutzt hast, wenn es das Gleiche Spiel Profil ist mit dem Du auch im Multiplayer gespielt hast, könnte es daran liegen. Am besten hat man immer ein Profil für den TruckersMP Multiplayer, 1 Profil für den Einzelspieler und seit der Einführung von SCS Multiplayer empfehle ich auch hier ein eigenes Profil. Hier im Forum und im Internet gibt es genug Anleitungen wie man sich neue Profile mit entsprechender Rang/Erfahrung/Geld/Garagen usw. erstellen kann, um nicht jedes Mal von Neuem zu beginnen.

Bitte keine fertigen Profile aus dem Internet verwenden, diese einzupflegen ist in der Regel umständlicher und verursacht mehr Probleme wie wenn man sich selber Eines erstellt.

 

Oftmals kann es auch helfen die Haupt Konfigurations Datei von ETS2/ATS zu löschen und neu Schreiben zu lassen, besonders wenn das Spiel sich in der Open Beta Phase befindet und man zwischen der bestehenden Version und der Beta hin und her wechselt. Die Config findest Du hier! Die Datei schreibt sich nach dem Löschen beim Spielstart neu und man muss seine Grafik Einstellungen und die Gameplay Optionen neu anpassen.

Link to comment
Share on other sites

  • 0
18 hours ago, Chris2306 said:

Hey Ghost, 

 

Wenn du das Problem nicht im Multiplayer hast, gehe ich stark davon aus, dass das von ETS2 oder Steam direkt ausgeht, bitte wende dich an die jeweiligen Stellen für Support, z.B. 
http://forum.scssoft.com/ 

 

Bitte lass mich wissen, sobald du dich an den SCS Support gewendet hast!

 

Liebe Grüße,

Chris2306

TruckersMP - Trial Support

Hallo Ich habe tatsächlich eine andere methode probiert um das problem zu beheben unzwar habe ich mein bios zurückgesetzt und jetzt funktioniert auch alles wieder !
Danke euch allen für die hilfe ?

 

Link to comment
Share on other sites

  • 0

Hey Ghost, 

 

Es freut mich zu hören, dass dein Problem behoben wurde!

Wenn du irgendwann nochmal eine Frage hast, kontaktiere einfach das Support Team unter https://truckersmp.com/support!

 

 

Ich werde dieses Topic nun schließen.

 

//Geschlossen & in Gelöst verschoben

 

Liebe Grüße,

Chris2306

TruckersMP - Trial Support

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.