Jump to content
  • 0

Having a couple of Issues - some advice would be apricated


Papi Pupz
 Share

Question

First thing big shout out to you guy for all your hard work 👍

 

I've just updated to 1.44 and started a session in MP - as soon as I load in to my home garage my truck is revving itself silly. (yes i checked drivers/key binding etc) but a quick tap on pedal stops it so not overly game breaking.

 

Next issue i have is then I goto travel to another garage and the game shuts down and im back to desk top. (i have also tried this in base game with out any issues)

 

I have no mods in either folders and have only my DLC's on.

 

Any help in finding a solution would be apricated so i can continue Trucking

 

Many thanks Pupz

 

 

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Hello @Papi Pupz,

 

Here are some tips for fixing your issues, let me know if this helped you or not.

 

Quote

I've just updated to 1.44 and started a session in MP - as soon as I load in to my home garage my truck is revving itself silly. (yes i checked drivers/key binding etc) but a quick tap on pedal stops it so not overly game breaking.

1) Go to settings

2) Open "Controls"

2) Find the section with your "pedals" - When you push gas/brake/clutch pedal, you should see a yellow line going from left to right

 

Try finding the gas pedal section - Push your gas pedal and see which line changes. After you do that, make sure that there's no yellow line when you don't push your pedal and when you start pushing it, a yellow line starts going from left to right. If you still see the yellow line and it disappears when you push the pedal, you have it set-up wrong. In my opinion I have to set it to "Inverted" so it works right as it should. If you have something else there, it can make some trouble.

If you don't get this tip or you still have some problems with it, you can try contacting me through DM on discord

Spoiler

(𝙩𝙧𝙖𝙣𝙙#0591)

 

 

Quote

Next issue i have is then I goto travel to another garage and the game shuts down and im back to desk top. (i have also tried this in base game with out any issues)

1) Verify game files

---> To do that, open your Steam > Click on "Library" > Right-click on "Euro Truck Simulator 2" > Click "Properties" > Click "Local Files" > Click "Verify integrity of game files..."

2) If verifying game files didn't help, try running TruckersMP as an administrator.

3) If it still didn't help, try reinstalling TruckersMP.

4) If still nothing worked, try making a new profile and try teleporting to another garage there. If it works fine, then there's some problem with your main profile (local mods, bad save, ...)

 

 

 

Kind regards,

Trand

Link to comment
Share on other sites

  • 0

Hello,

Hope you are doing great.

 

It will really help us if you could upload your game.log and game.crash files. 

You will find both these files in Doucments /Euor Truck Simulator 2.
Here's a detailed guide in how to find and upload those files on forum: https://truckersmp.com/knowledge-base/article/1498

 

Hoping to hear from you soon with those files.

 

Kind Regards,

Walker24480 

TruckersMP Player

 

                                                                 ETS2MCG_Logo-white__1_-removebg-preview.png.a164183ab82976dcb50ab4fcd5083113.png

                                                                       MEDIA TEAM & EVENT TEAM

                                                                          Join ETS2MCG VTC today for best VTC experience

 

Link to comment
Share on other sites

  • 0

 

Hello there @Papi Pupz!

 

You're welcome 🙂 

 

I didn't fully understand what you meant with revving, but when I today went on to TruckerseMP to test something, I remembered. The revving thing also happens for me the first time since plugging in my pedals/wheel 🙂 

A full push down on the accelerator and brake pedal makes both pedals calibrated. So I think it's just a software issue 🙂

Also, if I don't push the brake all the way down, the brake percentage curve is incorrect, and just a slight touch on the brake could lock the wheels, making it uncontrollable or at least very dangerous.

 

The wheel I'm using is: Logitech G27 

 

Sincerely,
General18
TruckersMP - Support

General18

TruckersMP - Support Team

spacer.png

My supported languages: English, Danish

Support | TruckersMP Rules | Feedback | How To Downgrade

Link to comment
Share on other sites

  • 0
Posted (edited)

Hi @Trand and @General18 sorry for not getting back sooner but work been hectic, it seemed to of fixed it self over the last few fixed TMP sent out but i did notice when i went to Control setup the Acc Brake and Clutch axis all showed 50% in use [as in photo} but a tap on the Acc and would reset them all to normal. Running G29 Wheel and Pedals with a G25 H Shifter - Running updated GHub [after a uninstalling and new install, to see if that helped]

 

Pupz

20220520155459_1.jpg

Edited by Papi Pupz
forgot to @ someone into the message
Link to comment
Share on other sites

  • 0

Hello @Papi Pupz,

 

I think it's a bug 🙂 

I also just tested it in Singleplayer, and the issue is also there (First launch of Euro Truck Simulator 2 of the day + first connection of wheel + pedals of the day). 

 

Whether it's a SCS Software (ETS2/ATS) issue or a Logitech issue, that I unfortunately don't know.

 

Sincerely,
General18
TruckersMP - Support

General18

TruckersMP - Support Team

spacer.png

My supported languages: English, Danish

Support | TruckersMP Rules | Feedback | How To Downgrade

Link to comment
Share on other sites

  • 0

Hello there!

 

Your topic has been inactive for 3 days since the last reply.

Because of inactivity, I will have to move this topic to Inactive Topics.

 

If you have any further queries, feel free to DM me or another Support Team member and we will open this topic as per your request.

 

Thanks to all participation.

 

Kind regards,

Lucas_xiaoZheng

TruckersMP Support

 

//Locked and moved to Inactive

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.