Jump to content
  • 0

Snow


Simon_Leblanc
 Share

Question

4 answers to this question

Recommended Posts

  • 0

Hello there, @Simonizer80!

 

Yes, that is entirely normal. We enable "Seasonal Effects" (snowflakes) during the winter season, and you can easily disable them from the in-game settings. To do so, please follow these instructions:

  1. Launch multiplayer and press TAB;
  2. Right-click on your mouse & click on the bottom left cogwheel (= settings icon);
  3. Navigate to "Game" and untick the "Enable seasonal effects" box;
  4. Click "Apply Changes" and close the window;
  5. Now the seasonal effects should be disabled.

 

Please, let us know if you have any further questions. Your confirmation on the status of your issue helps us to keep the forum organized!

 

Kind Regards,  
MHT_  
TruckersMP Support

Link to comment
Share on other sites

  • 0

Hello there!


Your topic has been inactive for 3 days since the last reply.


Because of inactivity, I will have to move this topic to Inactive Topics.

If you have any further queries, feel free to DM me or another Support Team member and we will open this topic as per your request.

You have 1 week to contact us.


Thanks to all participation. 
@Zysto
TruckersMP - Trial Support


//Locked and Moved to Inactive
 

Have a nice day!

Link to comment
Share on other sites

  • 0

Hello there,

 

Due to this topic not wanting to be opened after 1 week of being Inactive, I will have to move it to Unsolved Topics.

If you are still having issues, feel free to contact us here: https://truckersmp.com/support

 

Kind Regards,

[DJ Trans*022] djmtrlltc 

TruckersMP Support

 

//Moved to Unsolved Topics

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.