Jump to content
  • 0

Unreliable connection in populated areas after last update


[23]ThunderSky
 Share

Question

I'm getting unreliable connection after the last update when driving in populated areas.
My connection is fine, already did many testes found on this forum. Anyone have anything else to try? 
Please don't write the same thing everyone wrote on other topics.

If someone found a solution, I would love to hear it.

Thanks.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

The problem keep occuring.

Before the update, I was able to drive with 200 players in tab. Now I can't even get close to bruxelles (around 30 players) i Instant kick.

Link to comment
Share on other sites

  • 0

Hello,

 

Your topic has been inactive for 3 days since the last reply.

Because of inactivity, I will have to move this topic to Inactive Topics.

If you still have any questions about this, feel free to DM me or our support team members, we will open this again.

 

 

Kind Regards,

JJay

TruckersMP Support

 

// Locked and Moved to Inactive

 

Nie ma magicznych skrótów do rozwiązania Twoich problemów.

 

Ban appeal | Complaints / Feedback | TruckersMP Rules | Join the Team |

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.