Jump to content
  • 0

Truckersmp with Promods version 2.43


Mechmetontour
 Share

Question

3 answers to this question

Recommended Posts

  • 1

Hello @Mechmetontour,

 

Unfortunately not. To play ProMods on TruckersMP you will need version 2.56, and the beta on Steam should be 'None'. No older ProMods versions are compatible with TruckersMP.

 

Regards,

Colored_Greens

spacer.png

Pries Logistics | Discord | Website | Insta | Twitter | Facebook

Link to comment
Share on other sites

  • 0

Hello,


Your topic has been inactive for 3 days since the last reply.
Because of inactivity, I will have to move this topic to Inactive Topics.


If you have any further queries, feel free to DM me or another Support Team member and we will open this topic as per your request.


Thank you all for your participation!

 

Kind regards
MatzeOnTour
TruckersMP Support


//Locked and Moved to Inactive

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.