Jump to content
  • 0

Problem with my PX in the MP


brunosilvastream
 Share

Question

13 answers to this question

Recommended Posts

  • 0

Hello @brunosilvastream

 

First of all, welcome to the TruckersMP Forum.

 

Check this post and see if it will help you:  

 

  • Awesome! 1

 

 

                                                                                                                                                     Be positive that everything will be fine, even in the worst moments!

 

                                                                                                                       mud.png   1791576545_role_VeteranI1.png 1531540532_role_5Patron(4).png.063edcf85

 

 

 

Link to comment
Share on other sites

  • 0

Hello bruno,

I'd recommend troubleshooting by verifying basic settings:
Are you sure you are on the same cb channel as the other players? Please note that there are multiple cb channels. (You can change channels via chat command. For instance: /channel 19 )
Please try playing with a friend on the same server, on the same location and on the same cb channel and test it.

Have you also checked the voice volume slider in TruckersMP settings?
rgE9Dwt.png

Kind Regards,
Flindix
TruckersMP Support

Link to comment
Share on other sites

  • 0

@brunosilvastream, sad to hear that. 

 

Please try to check the game sound output settings on your windows. 

If you have no idea how to do it, go to Google and type  "Fix microphone problems" and then hit on the link that will suggest "Fix microphone problems - Microsoft Support"

 

 

 

 

                                                                                                                                                     Be positive that everything will be fine, even in the worst moments!

 

                                                                                                                       mud.png   1791576545_role_VeteranI1.png 1531540532_role_5Patron(4).png.063edcf85

 

 

 

Link to comment
Share on other sites

  • 0
11 minutes ago, Flindix said:

Olá bruno,

recomendo a solução de problemas verificando as configurações básicas:
Tem certeza que está no mesmo canal cb que os outros jogadores? Observe que existem vários canais cb. (Você pode mudar de canal através do comando de chat. Por exemplo: / channel 19)
Por favor, tente jogar com um amigo no mesmo servidor, no mesmo local e no mesmo canal cb e teste.

Você também verificou o controle deslizante de volume da voz nas configurações do TruckersMP? Atenciosamente, Flindix TruckersMP Support
rgE9Dwt.png


 

good

yes, i've already checked all this on the cb channel and even i always use the 19 inclusive in the configuration and when i do the microphone test i can't hear myself thank you

Link to comment
Share on other sites

  • 0
27 minutes ago, AzBrazilSP said:

@brunosilvastream, triste ouvir isso. 

 

Por favor, tente verificar as configurações de saída de som do jogo em suas janelas. 

Se você não tem ideia de como fazer isso, vá ao Google e digite "Corrigir problemas de microfone" e, em seguida, clique no link que sugere "Corrigir problemas de microfone - Suporte da Microsoft"

 

 

good

yes, I've already checked all that because the microphone on discord skype and the other one works correctly only on the cb of the Mp of this problem

thanks

  • True Story 1
Link to comment
Share on other sites

  • 0

Hello again bruno,

Could you please open your windows sound settings. Please go to your system tray (bottom right corner of the screen - near the clock) and right click the volume icon and select "Sounds", like this:
RnpR0mU.png

Please head to "Recording", you should see all hardware capable of audio recording.
Please say something and observe if you can see any green bars as you speak, like this:

lUcHOHx.png

If you see any green bars appearing, that most likely is the device you should choose in TruckersMP settings as your input device.

  • True Story 1
Link to comment
Share on other sites

  • 0

Hello,

Since you have not responded to this topic after a period of 3 days, we will have to move this topic to Inactive Topics. 

If you still need further guidance/support you can feel free to message another supporter or myself and we would be able to re-open this topic as per your request. 

Best Regards, 

Rico 

Support

//locked and moved to Inactive Topics

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.