Jump to content
  • 0

Parking problems or maybe a Bug?


Question

t1.thumb.jpg.c740c3b030e769965c2a27afaed96ddb.jpgt3.thumb.jpg.998298dc46900a14d3eab849583e4eb2.jpg

 

 

 

Its my first post here, im a new trucker; be patient with me,

 

i had to say that this problem only happens in online when i play offline didn't happens, it's very simple when i arrived into destination and select one of the options to deliver the cargo, i choose one but when the cargo is ready to be delivered and i press t to unlock the trailer from the truck nothing happens, the window that appears when normally you finish the job don't appears, the game "goes to mute" and only says "you cannot do that, firstly stop your truck" that thing is funny because i always the parking brake to prevent those situations. i don't know how to solve, please anyone help me. Thank you, greetings from Colombia

 

Pd: the only way to deliver the cargo is use the "easy way" (autoparking)

 

 

 

Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Must be a bug, unless you messed with your trailer

 

I also see that especially in the second screenshot, the white box around your trailer is too small which might be the reason it's bugged. Did you save edit the trailer?

"Just because others break rules, does not grant you the permission to break the rules as well"

Please drive respectful on the servers. Thank you!

 

 

Link to post
Share on other sites
  • 0

You're pretty far forwards in the parking area, the game usually shifts the truck slightly (barely even noticeably) forward from the trailer when you detach it so this could be causing the issue, since the TruckersMP client will be thinking you're moving when you actually aren't.

 

I've had the issue myself, and I solved it by parking further back into the parking area. It only happens with specific truck+trailer combinations, normally.

 

Of course, still a bug because it shouldn't be an issue.

My Discord: --> P h o e n i x#3587 <--

Driving since 18 WOS: Haulin'! (2006)

Link to post
Share on other sites
  • 0
Posted (edited)

Thanks for the answers @RayRay5@Phoenix  i will prove to park "deeper" into the parking area, @RayRay5 i don't save the edit trailer because i didn't how to and i not know the term of "edit trailer", im just a rookie driving out there that say hello to all 

 

pls don't close this post, and will try it again and see if the bug happens again, I'll keep you informed

Edited by Acalderon134
a gramatical error
Link to post
Share on other sites
  • 0

Hello there! 🙂


Has your problem been solved with the above solution suggestions?

Your confirmation of the status of your issue helps us keep the forum always organized!


I await your return!


Sincerely,
Beenz.
TruckersMP - Support

    TruckersMP - Support     

           image.png.3f4da8ebf814e85c1d1af8ae0848ad53.png               

Language: English

  Support System | Knowledge Base | TruckersMP Rules | Feedback System

 Remember stay positive ❤️

 

 

Link to post
Share on other sites
  • 0

Hey there,

 

Maybe you could also check if this happens with other trailers as well, so we can further identify a possible bug here! And also it might be worth trying deliveries to different companies so we can see if this is an issue with different prefabs, rather than trailers perhaps. 

 

Let us know how you get on 🙂 

 

Kind Regards,

Stubborn__

TruckersMP - Support

Link to post
Share on other sites
  • 0

Yes the problem has been solved thanks to all of you guys, i played this afternoon using many kinds of trailers as low beds, Normal (Wallbert), Oilers, "Refrigerators" and the wood "ones", the problem was alwas the same; some times i've to park deeper and in others a little forward, it seems to be the "limits" you can only deliver the cargo if there its the correct position (don't confund when the white lines becomes green, its like if the parking marking was very very close) . Its weird, i had to say that i hope with the community effort this bug will be solved shortly

Link to post
Share on other sites
  • 0

Hello there @Acalderon134

 

We are happy to hear that your problem has been solved.

Thank you to everyone who has participated in getting this solved. 

If you do need anymore assistance, please do not hesitate to create another forum topic, contact the Support Team via the Support System (https://truckersmp.com/support), or via the Official Discord server. 

 

I hope you have a wonderful day. 

 

Kind Regards,

SarahMaddy

TruckersMP Support

 

//locked and moved to Solved Topics.

SarahMaddy TruckersMP Support

1807531239_role_SupportStaff(1).png.66ce
Languages: Spanish Flag_of_Spain.svg (primarily) | English gb.gif 

 

Report a player | Appeal a Ban | Feedback System | Forum & Ingame Rules | Supported MODs | MP Launcher Error Solutions

Need help with something, or can't find a solution to your issue? Submit a ticket with the support team here!

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...