Jump to content
  • 0

mp da world of trucks hesabını bağlarken versiyon hatası veriyor.


Question

11 answers to this question

Recommended Posts

  • 0

Merhaba,

 

World of Trucks yalnızca 1.40 ile uyumludur ve TruckersMP yalnızca 1.39 ile uyumludur, henüz 1.40 ile uyumlu değildir. Bu yüzden oyun içi World of Trucks hesabınıza bağlanamazsınız.

TruckersMP 1.40'ı desteklediğinde, harici sözleşmeleri tekrar kullanabileceksiniz.

 

Saygılarımla,

Mehmet [24]

 

Link to post
Share on other sites
  • 0

Merhaba,

 

World Of Trucks Her zaman Scs Software tarafından resmi olarak duyurulan en yüksek versiyonu kullanır bu yüzden oyununuzu 1.39 yerine aşşğıda verdiğim resimdeki sürüme çekerseniz probleminiz düzelecektir.

 

İyi günler dilerim

 

1791576545_role_VeteranI(1).png.e3f68b3c

 

Always ready for help

 

🎮 Steam | 🚚 TruckersMP Profile | ♾️ Forum Profile | 💬 Discord |  

                                                                                                                                                         

Link to post
Share on other sites
  • 0

World Of Trucks 1.40 sürümüne uyumlu şuan. Sanırım 1.39 sürümünü kullanıyorsun. Güncelleme bağlayabilirsin fakat mp için 1.40 güncellemesini beklemen gerekecek.

┌─────────────── • ✧✧ • ────────────────┐

TruckersMP Driver

▃▄▅▆▇█▓▒  GökBörü ™  ▒▓█▇▆▅▄▃ 

»» ———- Quality İs Not A Coincidence ———- ««

VTC

└─────────────── • ✧✧ • ────────────────┘

TruckersFM - 0:35 ━❍──────── -5: 32 ↻ ⊲ Ⅱ ⊳ ↺ VOLUME: ▂▃▄▅▆▇ % 100  

 

spacer.png

Link to post
Share on other sites
  • 0
On 13.04.2021 at 13:26, Mehmet [24] said:

Merhaba,

 

World of Trucks yalnızca 1.40 ile uyumludur ve TruckersMP yalnızca 1.39 ile uyumludur, henüz 1.40 ile uyumlu değildir. Bu yüzden oyun içi World of Trucks hesabınıza bağlanamazsınız.

TruckersMP 1.40'ı desteklediğinde, harici sözleşmeleri tekrar kullanabileceksiniz.

 

Saygılarımla,

Mehmet [24]

Merhaba,

world of trucks için 1.40 tekrar güncelleme indirip, mp oynamak için yeniden 1.39 güncellemem gerekiyor o zaman dimi ? yani sürekli bir indirme işlemi yapmam gerekicek

Link to post
Share on other sites
  • 0
On 4/13/2021 at 1:11 PM, muratcbicer said:

mp oynamak için oyunun versiyonun 1.40 dan 1.39 da düşürdüm ama world of trucks hesabına bağlanamıyorum. çözümü nasıl olur yardımcı olur musunuz ?

Öncelikle TruckersMP Forumda bir konu oluşturduğunuz için teşekkürler.

World Of Trucks daima en yüksek sürümü destekler lakin TruckersMP henüz 1.39'u destekliyor bundan dolayı TruckersMP 1.40'a güncellenmeden World Of Trucks'ı kullanamassınız.

𝙎𝙞𝙜𝙣𝙚𝙙 𝘽𝙮 𝙒𝙝𝙞𝙩𝙚 𝘽𝙡𝙖𝙯𝙚...

 

Link to post
Share on other sites
  • 0

Merhaba,

Konunuz, yazılan son yanıttan bu zamana 6 günden fazla bir süredir inaktif durumda.
Bu nedenle, bu konuyu İnaktif Konular bölümüne taşımak zorundayım.
Başka sorunuz varsa, bana veya başka bir Destek Takımı üyesine özel mesaj göndermekten çekinmeyin ve isteğinize göre bu konuyu tekrar açalım.

 

//Kilitlendi ve İnaktif Konular'a taşındı

Kind Regards,

Ali.

TruckersMP Senior Support Manager

 

TruckersMP Support System | Knowledge Base | TruckersMP Rules | Feedback System

 

remember we were staring up to those peaks on the horizon +x

 

Link to post
Share on other sites
  • 0

Merhaba,

 

Konu sahibi tarafından tarafımıza herhangi olumlu veya olumsuz bir geri dönüş yapılmadığı için, konuyu İnaktif konulardan Çözülemeyen konulara taşıyorum. 

Yardıma ihtiyacınız olduğunda bizimle iletişime geçmekten çekinmeyin! 

 

//Çözülemeyen Konular'a taşındı.

Kind Regards,

Ali.

TruckersMP Senior Support Manager

 

TruckersMP Support System | Knowledge Base | TruckersMP Rules | Feedback System

 

remember we were staring up to those peaks on the horizon +x

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...