Jump to content
  • 0

Eski truckersmp sürümü


Question

Arkadaşlar merhaba bir sorum olacak şuan ets 2 1.36dan itibaren dx 11 desteğine geçtiğini öğrendim fakat benim ekran kartım dx 10 destekliyor bu nedenle 1.35 sürümüne kadar oynama imkanım var. Truckersmp ile online oynamak için ne yapabilirim? eski truckersmp sürümlerini aradım fakat bulamadım bu konu hakkında bilgisi olan arkadaşlardan bir cevap bekliyorum şimdiden teşekkür ederim hepinize iyi forumlar dilerim arkadaşlar

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

// Moved to Turkish Discussion > Yardım / Destek section.

// Konu, forumun Turkish Discussion > Yardım / Destek bölümüne taşındı.

Kindest Regards,

Snap Dragon

TruckersMP Community Moderator (Forum)

 

Current Rank: 904932591_role_CommunityModerator(2).png1919628800_role_ForumModerator.png.731ed

 

339458068_role_Translator(1).png.1c7213d of the Year 2019

Some Useful Links

Spoiler

 

Player Reports: https://truckersmp.com/reports | Submit Feedback: https://truckersmp.com/feedback | Appeal your Ban: https://truckersmp.com/appeals | Recruitments: https://truckersmp.com/recruitment

Create a Support Ticket: https://truckersmp.com/support/tickets | VTC System: https://truckersmp.com/vtc | Events System: https://truckersmp.com/events

Request an Event Server: https://truckersmp.com/event-request/create | Knowledge Base System: https://truckersmp.com/knowledge-base | Meet the Team: https://truckersmp.com/team

Official Community Contributors of TruckersMP: https://truckersmp.com/contributors | Official TruckersMP Rules: https://truckersmp.com/rules

News Blog: https://truckersmp.com/blog | Get the mod: https://truckersmp.com/download

 

 

Link to post
Share on other sites
  • 0

Benim bildiğim kadarıyla bunun çözümü yok. Oyunu başlatma seçeneklerinden steam'da versiyon 1.35'i yapıp oynayabilirsin ama TruckersMP client/programı çalıştırabilmek için programın güncel olması şart ki zaten Install Available Updates diyerek seni güncellemeye zorluyor.

Zaten dediğin şey (1.35 ile sonraki versiyonlar senkronizasyonu) mümkün olsaydı, herkes önceki promods versiyonları ile devam ederdi ki böyle birşey imkansız, maplar felen her sürümde değişiyor.

 

DX11 desteklemediğinden kesin eminmisin, belki destekliyordur sürücüleri felen güncellemeyi unutmuş olabilirsin.

Link to post
Share on other sites
  • 0
18 hours ago, CilginAdanali01 said:

Arkadaşlar merhaba bir sorum olacak şuan ets 2 1.36dan itibaren dx 11 desteğine geçtiğini öğrendim fakat benim ekran kartım dx 10 destekliyor bu nedenle 1.35 sürümüne kadar oynama imkanım var. Truckersmp ile online oynamak için ne yapabilirim? eski truckersmp sürümlerini aradım fakat bulamadım bu konu hakkında bilgisi olan arkadaşlardan bir cevap bekliyorum şimdiden teşekkür ederim hepinize iyi forumlar dilerim arkadaşlar

Merhaba,

Üzgünüm ama bunun için yapabiliceğin tek şey DX11 destekleyen bir ekran kartına geçiş yapman umarım çözümünü bulursun iyi günler dilerim.

Saygılar

White Blaze

𝙎𝙞𝙜𝙣𝙚𝙙 𝘽𝙮 𝙒𝙝𝙞𝙩𝙚 𝘽𝙡𝙖𝙯𝙚...

 

Link to post
Share on other sites
  • 0

Merhaba,

Konunuz, yazılan son yanıttan bu zamana 3 günden fazla bir süredir inaktif durumda.
Bu nedenle, bu konuyu İnaktif Konular bölümüne taşımak zorundayım.
Başka sorunuz varsa, bana veya başka bir Destek Takımı üyesine özel mesaj göndermekten çekinmeyin ve isteğinize göre bu konuyu tekrar açalım.

 

//Kilitlendi ve İnaktif Konular'a taşındı

Kind Regards,

Ali.

TruckersMP Senior Support Manager

 

TruckersMP Support System | Knowledge Base | TruckersMP Rules | Feedback System

 

remember we were staring up to those peaks on the horizon +x

 

Link to post
Share on other sites
  • 0

Merhaba,

 

Konu sahibi tarafından tarafımıza herhangi olumlu veya olumsuz bir geri dönüş yapılmadığı için, konuyu İnaktif konulardan Çözülemeyen konulara taşıyorum. 

Yardıma ihtiyacınız olduğunda bizimle iletişime geçmekten çekinmeyin! 

 

//Çözülemeyen Konular'a taşındı.

Kind Regards,

Ali.

TruckersMP Senior Support Manager

 

TruckersMP Support System | Knowledge Base | TruckersMP Rules | Feedback System

 

remember we were staring up to those peaks on the horizon +x

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...