Jump to content

If your CB radio audio is really quiet/muffled


PyroDak
 Share

Recommended Posts

I ran into this problem recently and while searching found a solution that was pretty well hidden and not fully grasped by the person who suggested it. The problem for me occurred because I use a dedicated sound card that is capable of outputting 32bit/384Khz audio. So naturally  in the sound panel (right click the speaker icon in the bottom right, click sounds, select the playback tab, highlight your default device with the green check mark by clicking it, click properties in the bottom right, click the advanced tab and it will be a drop down menu under default format) I had the highest bit/sample rate available selected.

 

By changing it back to the default (24 bit, 96000hz) I have solved the issue. It should be noted you can probably do this in your sound card`s program if it has one but this way should work regardless.

 

Hope this helps.

  • Upvote 1
Link to comment
Share on other sites

Hey,

 

I will move this topic over to solutions for this to be viewed and tested.

 

Regards,

Ali

Kind Regards,

Ali.

TruckersMP Senior Support Manager

 

TruckersMP Support System | Knowledge Base | TruckersMP Rules | Feedback System

 

remember we were staring up to those peaks on the horizon +x

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.