Jump to content

Will the horn bug get fixed?


H3CAT3
 Share

Recommended Posts

49 minutes ago, Unnamed88008 said:

The sounds are still not working properly. As far as I know, there is only one Developer out of 6 that have tools and knowledge to fix this problem (or something changed).  That's why it takes so long. We can only wait when it will be fixed.

Alright ! Good to know it's not only me and it's being worked on !

Link to comment
Share on other sites

There are many more issues than just horn sounds, and still present random engine startup sound bug.

Many sounds can get muted whith more than just 2 players near you, these includes tyres and wind noise, interior sounds, UI sounds, voice navigation, effects sounds. Even engine and exhaust sounds for some trucks ( had that issue with Volvo VNL).

Link to comment
Share on other sites

So far I have only experienced the horn not working. Haven't experienced any other sound issues yet. With FMOD being such a big update to the game, I'm not surprised that there are still bugs after getting mp compatible with the update. It might take them even a few more weeks or months to get it all worked out. 

Link to comment
Share on other sites

Guest Zonda R

We can only wait for these problems for a while now, or send the information to developers through video or information. They will fix this bug. It's really hard for cars without horns and Skoda without engine sound, but that's the only way

 

best regards

Player: Zonda R

Link to comment
Share on other sites

  • Project Coordinator

The horn bug will be fixed.

 

As for when, nobody really knows :(

  • Thanks 1

role_Project Coordinator.png

 

All views are my own, and do not reflect the TruckersMP Staff Team or any other group within the community, unless explicitly stated.

 

Need help? | Report a user | Appeal a ban | Request event server | Feedback | Join the team

 

Link to comment
Share on other sites

It is really an issue that worth to look into.... Since the update of 1.37, the sound were acting weird (random engine ignition sound, unable to honk). Although the ignition sound problem has been minimized a lot (thanks to the effort from the TMP team), the horn were still getting muted in random circumstances (sometimes it works with 2 players, or sometimes with up to 5 players). Really missing the old time that honking at the misbahaved players and all those interactions with horns 

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

It's fixed. :)

Kind regards,

StateCA

 

Driver for: Bruijn Logistics

Twitch.tv/TruckersMP_Official - Come say hi!

 

 Stream Schedule | Rules | Knowledge Base | SupportFeedbackRecruitmentNews | Events | Staff Team

 

*Views and opinions expressed are my own and do not represent anything or anyone else.

 

 

Link to comment
Share on other sites

Hello @H3CAT3

 

I'm sure that by now you've noticed that basically all of the sound-bugs have been fixed with the latest update of the TruckersMP client. More information about the exact changes and fixes can be found here: 

 

Due to the fact this would've belonged in the Help-Section (not your fault though this time) and that the bugs listed by you have now been fixed, this topic will now be locked and archived. If you have any questions or concerns, do not hesitate to get in contact with me :)! 

 

Kind regards,  
Inklink  
TruckersMP GM + FM

 

// Locked and Archived

 

 spacer.png        spacer.png

 

---------------------------------------------------------------

  Rules | Recruitment | Feedback | Support | Guides | Report System | Appeal System | Knowledge Base 

---------------------------------------------------------------

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.