Jump to content

Search the Community

Showing results for tags 'windows 10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Bug Reports
    • Suggestions
    • Recruitment
  • Community
    • General Discussion
    • Hot Topic
    • Discord
    • Companies
    • Community Events
    • Off Topic Discussion
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


TruckersMP ID

 
or  

VTC Name


VTC ID

 
or  

YouTube


Plays.tv


Twitter


Twitch.tv


Hitbox.tv

Found 12 results

  1. Dear community, I know, at least a few of you might think "this is a known topic". But I really did a deep search for an answer through the forums (and google, ofc) and could not find a solution to my problem. So here is the story: I was using Windows 7 Home Premium 64 bit, and everything was working fine. Then I upgraded from Windows 7 to Windows 10 (Home) and installed the current NVIDIA driver, windows 10, 64 bit. (I know, never change a running system...) After that, TMP did not start anymore. After doubleclicking the TMP launcher, it does... nothing. For a few second, the "waiting mouse icon" appears, but reverts to the normal mouse pointer. No window opens, no error message, no process appears in the task manager, nothing. I already de- and reinstalled TMP several times, including deleting the TMP folders etc. Also, installing and or running TMP as administrator, and/or in different compability modes (windows 8 or 7) did not make it throw anything at me. Edit: And I deactivated the windows firewall as well. TMP just sits there, obviously doing nothing. So I wonder, what might cause this behaviour? What prerequsites does TMP need? I reinstalled C++ distributable also. Any other software packages that it needs to run properly? Btw, ETS2 itself is running just fine. It is only TMP that won't run. Any help is appreciated.
  2. Hello ! I would like to install TruckersMP Launcher but at the part "Please select your Euro Truck Simulator 2 directory" I don't understand I did this but the message "You must select valid ETS2 Path !" pop up Where can I found this Path ? So so so so for the very bad English Thanks !
  3. I have updated my Windows 10, recently . After that, I am not able to launch TruckerMP. It happen nothing clicking on the Launcher.exe. Absolutly nothing. I have tryed reinstall, Net framewok and TruckersMP. Is any way you could help me? Thanks in advance.
  4. Right as most who know me I am now at this minute using my super machine and organising things and getting games and software installed as we speak.....How ever I have an issue I don't know how to fix I got windows 10 when it was free so all activated and everything.... now I built a proper gaming machine and its not registered I signed in via my email address and so forth but registratrion isn't happening I think anyone able to assist me with this..... and before anyone asks I don't want no hacks cracks or anything I want this legit
  5. Launcher TruckersMP does not work for me with the new build of Windows 10 Creator. The problem is when I try to open the launcher I just will not have it.
  6. Wersja modyfikacji: 0.2.1.6.5 Używany kontroler: Nie istotne Informacje o błędzie: Podczas uruchamiania pliku "Launcher.exe" nic się nie dzieje, jedynie pojawia się kółko ładowania przy myszce na ok. 1-2 sekundy. Dodam że problem wystąpił po zainstalowaniu Creators Update. Jak odtworzyć błąd: Uruchomienie patchera Launcher.exe, po zainstalowaniu update do Windows 10 "Creators Update". Screenshoty/filmy: http://screenshot.sh/oAlaSRRcP2MuV / http://screenshot.sh/mFBpA7vMhREPb / http://screenshot.sh/ouWZ7gOBw9tDv Inne gry działają poprawnie, reinstalacja DirectX 9 nie pomaga. Euro Truck Simulator 2 działa bez przeszkód bezpośrednio uruchomiony w trybie jednoosobowym, ponowne instalowanie klienta TruckersMP również nie przynosi żadnych rezultatów. Liczę na pomoc i pozdrawiam, jeżeli błąd będzie występował globalnie na Creator Update to macie jeszcze czas żeby go załatać, bo oficjalna aktualizacja w Windows Update będzie 11 Kwietnia - o ile ten problem nie dotyczy wyłącznie mnie.
  7. Hello, If i want to update ETS2MP, i get this error: https://gyazo.com/15facd614657f7bc3b549756ac0ccd70 I updated Windows 10 today, i think the problem is: Windows 10 doesn't allow Ets2mp to update the files, but i'm not sure. I hope someone has a solution for this problem. ~Jurgen
  8. So I went to play ATS MP as usual and there is an update. I go to download it and all is swell but when I went to extract, Windows said "The compressed (zipped) folder is empty." [Refer to right]. I have tried re-downloading a couple times and nothing works. Any ideas? I'd appreciate any help. Extra info: UpdateVersion: 0.2.0.9.1 Alpha Operating System: Windows 10 Home 64 bit Update: Solved. My last reply to this explains how I fixed it. Thanks for the help everyone!
  9. When I click 'play' on the ETS2MP launcher (where the launch with DirectX and OpenGL options are) it crashes and says 'not responding'. I have tried starting as administrator several times and uninstalled and reinstalled the Euro Truck Simulator 2 steam file and multiplayer mod file, multiplayer directory is: D:\Steam\steamapps\common\Euro Truck Simulator 2 Multiplayer and Winter mod are installed. Beta selection is set to none. Operating system = Windows 10
  10. Hi guys! This might not be the right place to ask for help on this, but I thought you might have some answers regardless. So here's the problem. I just upgraded my PC from windows 8.1 to 10, and afterwards, recording with OBS has been nothing but a mess. It's very unpredictable in the way it handles. Now, OBS is the software I use to record gameplay in ETS2MP, and it has worked like a charm until now. What happens is that when I watch the playback of the video the image freezes and changes up every now and then. Sound doesn't seem to be affected. What's odd though, is that when I'm in the menu, everything is as it should, and that really messes with my head. I uploaded a video so you guys can see for yourself. Watch it till the end, and you can see the difference between being in-game and in the menu. Also, there has also been cases where it is simply a black screen all the time, yet sound is still as usual. Not sure what makes one happen over the other. If anyone has any clue whatsoever on what could be happening here, I would be very thankful! I have tried messing with settings, both on obs and euro truck with no luck. I tried running them in compatibility mode for both windows 8 and 7, but still no results. I even reinstalled obs, but that changed nothing as well. So, yeah, this is pretty frustrating, but maybe you guys know something I don't! Thanks in advance! Regards Martin
  11. Paul_Ted

    Windows 10

    Merhaba arkadaşlar abiler windows 10 yüklemek istiyorum ama aklımda bir soru var windows 10 oyunlarda yüksek performans gösteriyormu? not ben şuan Windows 7 Professional kullanıyorum.
×
×
  • Create New...