Jump to content

Search the Community

Showing results for tags 'version'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Bug Reports
    • Suggestions
    • Recruitment
  • Community
    • General Discussion
    • Hot Topic
    • Discord
    • Companies
    • Community Events
    • Off Topic Discussion
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


TruckersMP ID

 
or  

VTC Name


VTC ID

 
or  

YouTube


Plays.tv


Twitter


Twitch.tv


Hitbox.tv

Found 61 results

  1. I have error when I try to launch ets2mp. It says "Unsupported game version detected! Expected: ver. 1.35.3.4s [rev. 2f48409a97fb] You have: ver. 1.35.1.17" But I am sure I have the latest version. When I play ETS2 Single, in the profile management screen it says I have 1.35.3.4s. So there is nothing wrong but I have that error. I tried to reinstall truckersmp and ets2. But It is still same. I need help.
  2. Good afternoon, I can not select the version required by the MP initializer, says the version is incompatible, can anyone help me?
  3. Открита е неподдържана версия на играта! (ако играта отговаря на изискванията) Хей. Ако четете тази тема, значи срещате този проблем. Е, нека се опитам да ви помогна Версията на вашата игра отговаря на изискванията за мултиплейър, но все пак виждате грешка като тази: В повечето случаи проблемът се причинява от факта, че папката за играта е посочена неправилно. Това може да се случи, след като преинсталирате операционната система или Steam. На първо място, трябва да сте сигурни, че проблемът е причинен от това. За да сте сигурни в това, трябва да направите следното: Стъпка 1 1. Отворете Steam, отидете в LIBRARY/Библиотека -> GAMES/Игри. 2. Десен Клик на Euro Truck Simulator 2 и отворете Properties/Свойства. 3. След като сте отворили Properties/Свойства натиснете на LOCAL FILES/Локални Файлове и натиснете BROWSE LOCAL FILES/ Отворете локалните файлове. 4. Отваря се папка с файлове за игри. Запомнете пътя към тази папка. Стъпка 2 1. Щракнете върху Start -> Run (или WIN + R) 2. Въведете regedit и натиснете enter 3. Следвайте пътя HKEY_LOCAL_MACHINE \ SOFTWARE \ TruckersMP 4. Погледнете параметъра на стойността "InstallLocationETS2" Ако се различават: 1. Копирайте адреса на папката от СТЪПКА 1 2. Променете параметрите на стойността „InstallLocationETS2“ (Поставете копирания адрес на папката). 3. Щракнете върху OK. Видео: https://www.youtube.com/watch?v=eFY3X5o7Rjk Сега проблемът трябва да бъде решен, ако версията на играта отговаря на изискванията на мултиплейъра. Не забравяйте, че винаги стартирайте Launcher-а като администратор. Ако това не реши проблема ви, винаги можете да попитате за помощ -> поддръжка
  4. Como pongo esa versión en especifico por que en la parte donde hago el cambio de la versión de la beta solo sale 1.35.x y no me deja en esa me sale ese msg.. ayudaaaa
  5. Can anyone tell me what to do ? I tried old methodes uploaded on this website and it didn't work.
  6. Bonjour à tous, La version actuelle d'Euro Truck Simulator 2 est la 1.35, tandis que TruckersMP fonctionne avec la 1.34. J'ai vu que TruckersMP suit d'assez près les versions d'ETS2 et D'ATS, avec eput-être un poil de retard. Et je sais à quel point c'est embêtant de passer d'une version du jeu à une autre (via Steam il faut retélécharger les fichiers diférants des 2 mises à jour, soit 1,5GB dans mon cas). Je me demandais donc si on pouvait répondre à ce problème, soit : Est-ce qu'on peut avoir 2 versions du jeu différentes sur notre PC (je précise bien que je lance le jeu via Steam, et je n'ai pas trouvé de solution simple pour l'instant) : une version qui sera toujours tenue à jour (pour pouvoir jouer à ETS2 en solo), et une autre où l'on choisirais la versions que l'on veut, celle qui est nécessaire pour pouvoir jouer avec TruckersMP (via les Bêtas sur Steam). Ou alors : Est-ce que TruckersMP se met à jour assez rapidement suite à une mise à jour d'ETS2 ou d'ATS ? C'est-à-dire est-ce qu'il faut attendre longtemps pour pouvoir jouer à TruckersMP sans passer d'une version à une autre ? Quel est le délais entre chaque mise à jour ? Si vous avez des question ou des remarques à propos de mon sujet, je suis ouvert. En espèrant que j'eusse pu être assez clair. Kawa
  7. Unsupported game version detected! Expected: ver. 1.33.2.19s You have: ver. 1.33.3.1 -------------------------------------------------------------------------------- And the game version changer just crashes every time. -Any help ? -When will TruckersMP update to 1.33.3.1 ?
  8. English:My ETS2 version is already 1.33x but launcher senses my version is 1.31 i deleted launcher and downloaded again,changed version by the steam betas but i can't solve my problem guys, can you help me? link of screenshot: https://i.hizliresim.com/OvL4VA.png Türkçe:Arkadaşlar dün ets2 indirdim,oynama saatim de tam fakat oyunu multiplayer olarak çalıştırmaya çalıştığımda unsupported version hatası veriyor ve sürümümü 1.31 olarak algılıyor,steam betalarından da 1.33x i seçtim fakat çözüm bulamıyorum,yardımcı olur musunuz? ekran görüntüsü linki: https://i.hizliresim.com/OvL4VA.png
  9. Merhabalar. TruckesMP'ye girmek için oyunun versiyonunu "temporary_1_33 - 1.33.x" sürümünü seçtim fakat oyunu açarken; Expected: ver. 1.33.2.19s You have: ver. 1.33.2.3 yazıyor. İki gündür uğraşmama rağmen uygun sürümü bulamadım. Yardımlarınız için şimdiden teşekkürler.
  10. German: Hey lieber Leser Ich habe ein Problem, welches ich jetzt in schritten erläutern werde. -An einem Tag sah ich dass für ETS2 eine Beta Version für die 1.33 rausgekommen ist. -Ich war natuürlich gespannt und wollte die Version testen. Also habe ich das Spiel in der 1.33 gestartet und über mein Profil gespielt. -Neulich wollte ich wieder Multiplayer spielen, dann konnte ich mein Profil nicht auswählen und da stand: Inkompatibles Profil und ich soll es auf eine neuere Version machen. -Da Multiplayer nicht für die Version 1.33 verfügbar ist ,kann ich es nicht... Kann ich mein Profil jetzt nicht mehr nutzen? Muss ich warten bis Multiplayer für 1.33 Verfügbar ist? Bin gerade echt bisschen traurig wenn das so sein sollte. Würde mich über Hilfe und Meinungen freuen LG eisie_hd English: Hey dear reader I have a problem, which I will explain now in steps. One day I saw that a beta version for the 1.33 came out for ETS2. -I was naturally curious and wanted to test the version. So I started the game in 1.33 and played over my profile. -At one day I wanted to play multiplayer again, then I could not select my profile and there was: Incompatible profile and I should make it to a newer version. - Because Multiplayer is not available for version 1.33, I can not ... Can not I use my profile anymore? Do I have to wait until Multiplayer is available for 1.33? I'm just a bit sad if that's how it should be. Would be glad about help and opinions LG eisie_hd
  11. Updated: 2019/09/26 (yyyy/mm/dd) Downgrading and Upgrading Euro Truck Simulator 2 Version Whenever Euro Truck Simulator 2 gets an update from SCS you need to downgrade the game version in order to use TruckersMP, because TruckersMP doesn't have support for the latest version right away. How soon TruckersMP gets an update depends on how many changes there are in the new ETS2 update. On average it takes less than 5 days for TruckersMP to receive an update after ETS2 update. In this guide, I will explain with text and GIF's how to downgrade ETS2 to a supported version and how to upgrade it after TMP update. Supported version: temporary_1_35 - 1.35.x for incompatible mods Downgrading Euro Truck Simulator 2 Version (Downgrade to supported version)* *Explanations: The latest version supported: No need to downgrade to the previous ETS2 version. Downgrade to supported version: The latest version of ETS2 is unsupported. Follow the guide to downgrade to the supported version. Upgrading Euro Truck Simulator 2 Version Unsupported version detected when using the supported version If you have followed the steps provided in the downgrading or the upgrading guide above, but the launcher still claims that the version of ETS2 is an unsupported one, view this guide created by ResTed for a possible solution. Unsupported DLC Packs and Map Expansions Special Transport Supported DLC Packs All the DLC packs and map expansions excluding unsupported DLC mentioned above. Note: these lists do not include Steam inventory items. For more detailed information, view this topic. If you spot a mistake or out-dated information, please contact the author with a personal message or comment below.
  12. Hi guys when i update TruckersMP and try to launch it, the app says "I'm not using to compatible version. So I read up online and downgrade my ETS2 Version, but still I'm unable to launch TruckersMP. Can somebody suggest me on what else must I do? Thanks in Advance.
  13. Bien le bonjour ! Je suppose que si vous êtes venu sur ce topic, c'est que vous êtes en détresse ! Vous avez depuis récemment ce message d’erreur qui apparaît quand vous lancez le multijoueur: Pas de panique! Tout va bien, c'est que SCS Software (l'éditeur du jeu) à mis à jour Euro Truck Simulator / American Truck Simulator mais que le multijoueur lui, est encore sur l'ancienne version du jeu. Donc pour cela, nous allons devoir faire descendre notre jeu d'une version pour qu'il soit compatible avec la version du Multijoueur, et c'est assez simple :). Pour ça, il faut vous rendre dans votre bibliothèque Steam et sélectionner le jeu ETS2 ou ATS: Ensuite, faites un clique droit sur le jeu et dans la fenêtre qui apparaît, sélectionnez "Propriétés" : Ensuite, dans la nouvelle fenêtre qui apparaît, sélectionnez l'onglet "Bêtas" et ouvrez la fenêtre de sélection des version du jeu. Sélectionnez la bonne version du jeu qui est compatible avec le multijoueur : Si vous ne savez pas quel version utiliser, La fenêtre d'erreur du multijoueur vous donne la bonne version (revenez en haut du topique ) Par exemple: Si le multijoueur require la version 1.35 du jeu, vous devez sélectionner la version "temporary_1_35". Sauvegardez en cliquant sur "Fermer" et votre jeu devrait se remettre à jour dans la bonne version, plus qu'a attendre et enfin, vous pourrez retourner sur le fameux multijoueur!
  14. Hi Recently, SCS update ETS2 to 1.32.3.7 and TruckersMP only support 1.32.3.4s. When i start truckersmp, i get an error about versions. I have tried to downgrade the game to 1.32, but when i do this downgrade, it download an older version that the TruckersMP supported (1.32.3.4). How can I fix that error?
  15. Updated: 2019/09/26 (yyyy/mm/dd) Downgrading and Upgrading American Truck Simulator Version Whenever American Truck Simulator gets an update from SCS you need to downgrade the game version in order to use TruckersMP, because TruckersMP doesn't have support for the latest version right away. How soon TMP gets an update depends on how many changes there are in the new update. On average it takes less than 5 days. In this guide I will explain with text and GIF's how to downgrade ATS to supported version and how to upgrade it after TMP update. Supported version: 1.35.1.31s (the latest) Downgrading American Truck Simulator Version (The latest version supported)* *Explanations: The latest version supported: No need to downgrade to the previous ATS version. Downgrade to supported version: The latest version of ATS is unsupported. Follow the guide to downgrade to supported version. Upgrading American Truck Simulator Version Unsupported DLC Packs and Map Expansions Special Transport Supported DLC All the DLC packs and map expansions excluding unsupported DLC mentioned above. Note: these lists do not include Steam inventory items. For more detailed information, view this topic. If you spot a mistake or out-dated information, please contact author with personal message or comment below.
  16. everytime I click launch ets 2 it comes up saying "you don't have the correct version you have version 1.30 and the game now has 1.31" I get what it means but I just wanna know how thanks, Curt
  17. DeviL86

    Versions Problem

    hallo.... ist ja toll das endlich ein update da ist.. nun habe ich aber ein problem.. so bald ich es starten möchte sagt es mit die version ist nicht kompatiebel... der launcher unterstützt ja version 1.31.1s aber der launcher sagt mit ich habe die version 1.31.2.0 und kann das spiel somit nicht starten... hat da jemand eine problemlösung für mich wäre super
  18. Howdy, In all the years I've played TruckersMP I've never encountered this, so here I turn to you. I recently uninstalled ATS because I needed to move root directories, and then today decided to finally reinstall it; I have TruckersMP installed and updated already but when I go to play ATS is states that my version of the game is unsupported. Unsure of which version was I went and found this thread which told me it was 1.30.0.2s. I went into the "betas" section of steam under ATS and found "temporary_1_30 - 1.30.x for incompatible mods" which should be the correct game version but I get this error The only other version is "1.3.x" that has anything to do with 1.3, which also does not work. Note that pressing the Yes button on the "do you need help?" UI leads to TruckersMP not responding.
  19. Wyświetla mi się, że wersja gry jest za stara. Może mi ktoś pomóc rozwiązać ten problem ? Zdjęcie w dokumencie poniżej Dok1.docx
  20. I'm new. I hope I open up the right place. I apologize if it is wrong. TruckersMP 1.30.2.2s supports ETS2. With the latest update ETS2 was upgraded to 1.30.2.6s. I can not play multiplayer right now. When will the problem come up?
  21. Aktualizováno: 07.10. 2019 (dd.mm. yyyy) Downgrade a Upgrade American Truck Simulator verze Vždy, když vyjde aktualizace od SCS pro American Truck Simulator, je zapotřebí pro využívání TruckersMP downgrade verze hry, protože TruckersMP ihned nepodporuje nejnovější verzi hry. Rychlost aktualizace TruckersMP závisí na počtu změn v nejnovější aktualizaci ATS. V průměru vyhotovení podpory pro nejnovější verzi hry trvá méně jak 5 dní. V tomto návodu vysvětlím pomocí textů a gifů jak downgradovat ATS na podporovanou verzi hry a jak zpátky upgradovat po aktualizaci od TMP. Podporovaná verze: 1.35.2.11s (nejnovější) Downgrade American Truck Simulator verze (Nejnovější verze podporována)* *Vysvětlivky: Nejnovější verze podporována: Není zapotřebí downgrade na předešlou verzi ATS. Downgrade na podporovanou verzi: Nejnovější verze ATS není podporována. Řiďte se uvedeným návodem pro downgrade na podporovanou verzi. Status není dostupný: Autor návodu není schopný udržovat návod aktuální pro delší časový úsek. Upgrade American Truck Simulator verze Nepodporovaná DLC Žádná Podporovaná DLC Všechna DLC kromě nepodporovaných, která jsou zmíněná výše. Poznámka: tento list neobsahuje položky ze Steam inventáře. Pro podrobnější informace se podívejte na toto vlákno. Pokud si všimnete nějaké chyby nebo neaktuální informace, kontaktujte autora (anglicky) nebo mě (česky) soukromou zprávou nebo komentářem níže. Originál: https://forum.truckersmp.com/index.php?/topic/36145-downgrading-and-upgrading-american-truck-simulator-version
  22. Aktualizováno: 07.10. 2019 (dd.mm. yyyy) Downgrade a Upgrade Euro Truck Simulator 2 verze Vždy, když vyjde aktualizace od SCS pro Euro Truck Simulator 2, je zapotřebí pro využívání TruckersMP downgrade verze hry, protože TruckersMP ihned nepodporuje nejnovější verzi hry. Rychlost aktualizace TruckersMP závisí na počtu změn v nejnovější aktualizaci ETS2. V průměru vyhotovení podpory pro nejnovější verzi hry trvá méně jak 5 dní. V tomto návodu vysvětlím pomocí textů a gifů jak downgradovat ETS2 na podporovanou verzi hry a jak zpátky upgradovat po aktualizaci od TMP. Podporovaná verze: 1.35.3.4s (nejnovější) Downgrade Euro Truck Simulator 2 verze (Nejnovější verze podporována)* *Vysvětlivky: Nejnovější verze podporována: Není zapotřebí downgrade na předešlou verzi ETS2. Downgrade na podporovanou verzi: Nejnovější verze ETS2 není podporována. Řiďte se uvedeným návodem pro downgrade na podporovanou verzi. Status není dostupný: Autor návodu není schopný udržovat návod aktuální pro delší časový úsek. Upgrade Euro Truck Simulator 2 verze Byla nalezena nepodporovaná verze při používání podporované verze Pokud jste se řídili podle výše uvedeného návodu pro downgrade nebo upgrade verze hry, ale spouštěč stále hází chybu o nepodporované verzi hry ETS2, podívejte se na následující návod, který může obsahovat řešení vašeho problému, vytvořený uživatelem ResTed (a přeložený mnou). Nepodporovaná DLC a Mapová Rozšíření Special Transport Podporovaná DLC Všechna DLC kromě nepodporovaných, která jsou zmíněná výše. Poznámka: tento list neobsahuje položky ze Steam inventáře. Pro podrobnější informace se podívejte na toto vlákno. Pokud si všimnete nějaké chyby nebo neaktuální informace, kontaktujte autora (anglicky) nebo mě (česky) soukromou zprávou nebo komentářem níže. Originál: https://forum.truckersmp.com/index.php?/topic/23710-downgrading-and-upgrading-euro-truck-simulator-2-version/
  23. Di recente, avviando il client di TruckersMP, ho riscontrato questo errore: http://prntscr.com/form7b Ho provato a cambiare la versione di Euro Truck Simulator 2, come suggerito in alcune discussioni, presenti anche su questo forum ma nulla (http://prntscr.com/foro3r) Come posso risolvere questo problema? Anche un'altro utente ha riscontrato oggi questo problema.
  24. Bonjour J'ai installé Truckers MP et quand je le lance, sa me dit que la version de ce fichier est incompatible avec ma version Windows C'est marqué La version de ce fichier est incompatible avec la version de Windows que vous utilisez. Consultez les informations système de l'ordinateur pour savoir si vous avez besoin d'une version x86 (32 bits) ou x64 (64 bits), puis contactez l'éditeur du logiciel Je suis allé dans les infos système : -Windows Vista - x86 (32 bits) Je suis en 32 bits mais sa ne marche pas. Est ce parce que le fichier est en 64 bits ? S'il vous plait aidez moi.
  25. I changed the game version to 1.30, and I want to go back to 1.28 to play online, but I can not! does not appear at 1.28, appears 1.27.
×
×
  • Create New...