Jump to content

Search the Community

Showing results for tags 'slow'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Bug Reports
    • Suggestions
    • Recruitment
  • Community
    • General Discussion
    • Hot Topic
    • Discord
    • Companies
    • Community Events
    • Off Topic Discussion
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


TruckersMP ID

 
or  

VTC Name


VTC ID

 
or  

YouTube


Plays.tv


Twitter


Twitch.tv


Hitbox.tv

Found 8 results

  1. Hello, I need some help here: All my trucks are very slow. Sometimes I can't go faster than 90 km/h and some other times I can't go faster than 97 km/h, like if it was my speed limit. Only on a few times I can go faster than 97 km/h, but now my maximum speed seems like 120 km/h instead of the 150 km/h, what it should be on Europe 2. This occurs with all of my trucks: DAF, MAN, VOLVO, SCANIA, RENAULT. The "speed limit option" on menu is alredy unchecked. I've alredy tried to modify the "config" file on Documents\Euro Truck Simulator 2 (put uset g_use_speed_limiter "1" to uset g_use_speed_limiter "0") but nothing works. Even the "speed limit option" on ETS2MP is unchecked, but I'm still slow. (and I'm not talking about World Of Trucks loads, which speed limit is 90 km/h) It seems like on ETS2 Offline the problem doesn't occurs. Anyone can help me?
  2. To preface: I am referring to the Scout Extra_D Standard. (Trucks will not encounter this issue) What's Happening: The car will not exceed 47 km/h (not MPH), and right after it reaches that speed, it will slowly decline to around 30 km/h, and no amount of acceleration will help. This is both within city limits and on the highway. I am in Europe 2, which is an unregulated server for car speed, or cars in general. What I've tried: I tried shutting off the speed limiter in-game (which should be 90 km/h, but nonetheless, I tried). It actually will not shut off, when I untick the box, it will simply retick itself. (This issue is non-existent when I use a truck) I tried shutting off the speed limiter in the TruckersMP setting. This was already off and won't turn back on without my conscious decision. I tried selling my old Scout car and buying a new one. Nothing changed. Not sure what else to say. This is a very strange glitch. If you need any follow-up information to address my problem, I'm ready to provide. Thank you so much in advance.
  3. Hello trucking community. Recently I've noticed that when i am loading up ETS2 in singleplayer it will take me to the screen where you choose your profile, when i click play, it will stop for around 15-20 seconds and then go back on, i was wondering if anyone else was having the same issue/problem or if it is just me!
  4. I am wondering is there a way to slow the timeframe in offline mode ???? I like the way the multiplayer is set but when I tend to test things offline it goes to day and night too quickly and rather annoys me if anyone could help with this would be much appreciated
  5. I normally run the game around 60-100FPS even in MP. Dropping in towns ETC. But since the last update I have been doing 30 FPS or lower max. Even in the pause menu to access the world map. Is this a known issue? -PC specs- i5-4460 3.2ghz GTX 750Ti 2gb 16gb ddr3
  6. Hello all, I have been having problems with the launcher and it is that the download speeds are freaking ridiculous. I have a 1 Gbps connection and yet the launcher is failing to download, even if it downloads the updates it would be at a snails paste. Occasionally I would get the error "An exception occurred during a WebClient request. Press OK to retry.", I never had such problems before this launcher was introduced. I have tried reinstalling TruckersMP, deleting all traces of TruckersMP from my system, re-downloading/installing the launcher. Nothing has worked, I even tried changing my DNS (Google 8.8.8.8) and forcing a Proxy from my ISP. I even disabled my anti-virus Firewall and enabling/disabling Windows Firewall. I completely have given up on this launcher thing. Your help and assistance is greatly appreciated in resolving this issue. Many thanks, Certified_Trucker
  7. I got 2nd portable PC now, can it run base ETS2 (No MP, bcuz of 32-bit CPU)? Its specs are: Pentium M 1600, Mobility Radeon 9600 128 MB, and 2 GB RAM. I hope it can run ETS2 on lowest settings with 30 FPS in-cab, because I heard power of Mobility Radeon is generally larger, than power of my GMA X3100. Thank you, MISLcz / TDUForever
  8. I'm currently downloading the MP patch so I can finish off my Xmas gifts at a speed of 100Kb/s which is just plain ridiculous. 25 minutes to download 175MB of data, I have 40MB/s download speed and could have downloaded 10 HD movies in this time. In fact I'm uploading 4 times as fast as I downloading. Please fix this.
×
×
  • Create New...