Jump to content

Search the Community

Showing results for tags 'problemconnecting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
    • Official TruckersMP Events
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Confirmed Bugs
    • Suggestions
    • Recruitment
  • Community
    • Discussion
    • Hot Topic
    • VTC System
    • Discord
    • Community Events
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive
    • Archive
    • Trash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


TruckersMP ID

 
or  

VTC ID

 
or  

VTC Name


VTC Logo


Twitch


Twitter


Facebook


World Of Trucks


YouTube

Found 1 result

  1. note: i have downgraded my game to 1.37 on ets 2! ok so iv been having some problems getting into sim 1, so heres what happens i open the tmp launcher no problems there the game opens up and im able to login just fine, but its when i load into the world it will give you the same connecting to server and gives you your place in the queue, but at the tom it will say authenticating, and just wont log me into the server. Iv had my game open for 1hr waiting for it to connect but it just wont!, is anyone ells having this problem
×
×
  • Create New...