Jump to content

Search the Community

Showing results for tags 'pad'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Bug Reports
    • Suggestions
    • Recruitment
  • Community
    • General Discussion
    • Hot Topic
    • Discord
    • Companies
    • Community Events
    • Off Topic Discussion
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


TruckersMP ID

 
or  

VTC Name


VTC ID

 
or  

YouTube


Plays.tv


Twitter


Twitch.tv


Hitbox.tv

Found 2 results

  1. Cześć. Od kilku dni mam problem z bezprzewodowym padem od Xbox 360 na systemie Windows 10. Dotychczas wszystko działało prawidłowo, pada mogłem włączać i wyłączać dowolnie, a system zawsze widział pada i nie robił problemów. Niestety od kilku dni nagle zaczęły doskwierać dziwne problemy. Pad działa prawidłowo po np. uruchomieniu systemu, do momentu aż pad zostanie wyłączony (czy to ręcznie poprzez wyjęcie tacki z bateriami, czy też po 10 minutach nieaktywności), kiedy próbuję włączyć go ponownie sam pad działa (dioda zapala się prawidłowo) jednakże system nie widzi w ogóle pada lub widzi go jednakże po wejściu we właściwości w Kontrolerach gier dostaję zwrotkę, że pad nie jest podłączony. Dodatkowo wtedy nie ma dźwięku podłączania sprzętu podczas ponownego włączania pada. Pomaga dopiero odłączenie i ponowne podłączenie odbiornika z USB, jednakże wtedy na padzie załącza się kolejna dioda (np. normalnie świeci się #1, po pierwszym takim odłączeniu/podłączeniu odbiornika zapala się #2, po kolejnym razie #3, #4, a dalej nie świeci się już nic). Jest to dość denerwujące, gdyż po wyłączeniu się pada, należy restartować całą grę, bo w innym przypadku pad nie zostanie wykryty ponownie. Nie pomaga instalacja oprogramowania dla pada Xbox 360, nie pomógł nawet format (problem występował przed formatem już, sam format zrobiony z innych względów, ale po formacie dzieje się identycznie), nie pomaga również wciskanie przycisków parowania. Czy ktoś korzysta z Was z bezprzewodowego pada od Xbox 360? Czy występują u Was podobne problemy? Może wie ktoś jak to rozwiązać?
  2. Witam. Od jakiegoś czasu trapi mnie sterowanie w ATSie na padzie. W ETSie wiadomo, sterowanie na padzie w miarę dobrze skonfigurowałem. Natomiast w ATSie, gdy dałem takie same ustawienia kontrolera jak w ETSie, problemowe stało się hamowanie oraz samo sterowanie. Pomimo tego, że ustawiłem czułość kierownicy na maksa, to i tak mam trudności m.in. podczas skręcania czy w prawo czy w lewo ze skrzyżowania, a hamulec nie jest aż tak dobrze dopasowany. Tak, tak, wiem że sterowanie w ATSie troszkę się zmieniło Obecnie mam pada Speed Link Xeox PRO (przewodowy). I mam taką prośbę do tych, którzy mają takiego samego pada, lub podobnego (jak na przykład oryginalny pad od Xboxa 360), jak macie skonfigurowanego pada, aby można było w jakiś sposób normalnie sterować w ATSie.
×
×
  • Create New...