Jump to content

Search the Community

Showing results for tags 'no hear other speakers'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Confirmed Bugs
    • Suggestions
    • Recruitment
  • Community
    • Discussion
    • Hot Topic
    • VTC System
    • Discord
    • Community Events
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


TruckersMP ID

 
or  

VTC ID

 
or  

VTC Name


VTC Logo


Twitch


Twitter


Facebook


World Of Trucks


YouTube

Found 1 result

  1. Mod Version: since voice chat was added for both games Controllers Used: nvm Description of Issue: After start, game logged this lines in game log file I don't know how you initialize portAudio and what lib was used but if something using audio device on low level (like Viper4Win or audio driver), portAudio create that exception. How to reproduce: You can easy reproduce this on any internal Realtek audiocard by select in advanced settings "Separate all input jacks as independent input devices" option, or if you install Viper4Windows and activate him(required PC reload) on any audiocard Screenshots / Videos: nope(needed synced videoline from two sides, maybe later) Help from my side this link(useful for devs): http://sites.music.columbia.edu/pipermail/portaudio/2012-October/014538.html
×
×
  • Create New...