Jump to content

Search the Community

Showing results for tags 'lagg'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Bug Reports
    • Suggestions
    • Recruitment
  • Community
    • General Discussion
    • Hot Topic
    • Discord
    • Companies
    • Community Events
    • Off Topic Discussion
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


TruckersMP ID

 
or  

VTC Name


VTC ID

 
or  

YouTube


Plays.tv


Twitter


Twitch.tv


Hitbox.tv

Found 4 results

  1. Hi Community, Thanks for reading this topic! Since this week i have lots of trouble with lagg, its soo annoying. I know its not my computer for sure. Since it runned ETS 2 always good. But now with everything i do my game freezes for arround 10secs and then continue. For example im loading in and choose what server i want to join after that click my game freezes for couple seconds and then the mouse click has an action. Aswell with driving it freezes, and then i get kicked for "unreliable connection" Im getting really frustrated. Can please someoene help me. (This problem does aswell occur on singeplayer) Best kinds, Tim PC specs : i5-4440 16GB Ram DDR3 GTX 970
  2. Boesh

    Lag spikes

    So since a few days my game has lag spikes every x seconds, for literally no reason. I'm playing with the MP mod for almost 3 years now, and Ive never had such a problem. When I play on singleplayer the game works just fine. The lag spikes occur every 10/15 seconds, doesn't matter if I'm in a busy area or if im driving in a area with no one around me. It's the only MP game that has this problem. My pc specs are far above the required specs aswell. It isn't the autosave feature, as I turned that off and it still occurs (I don't see a spinning ball with ''auto saving'' at the top aswell). Tested my internet aswell, but that seems fine aswell. I'm using a wired connection. For the ones interested, my PC specs: Nvidia GeForce GTX 960 Intel Core I5 6600K 8GB RAM 500GB HDD, 100GB SSD (ETS2 is installed on the SSD). Nvidia drivers are up-to-date. Can someone help me out? I have tried everything, re-installed TMP and the game itself, deleted all my profiles, fired all my drivers, etc.
  3. Hello everybody, Since today, my ETS 2 MP gets stucking shortly before I can select the profiles (loads endless), the singleplayer runs without problems. I installed SweetFX, but this has never caused problems. I have before, after the last time I played multiplayer, a workshop mod installed. I assumed that this is the guilt, so I have backed up my profile, everything else has been reinstalled completely, including TruckersMP (with all the garbage left). What could be the problem?
  4. erhoeven

    veel lagg

    hoi ik heb veel last van lag in het spel, met hulp van anderen al van alles gedaan, pc helemaal schoongemaakt, 4 gb werkgeheugen in, 2 gb videokaart in van nvdia. een boost die het lagg ook al een beetje probeerd te minderen erover heen. maar nog lagg, ik en de mensen die een hoop verstand ervan hebben, hebben er al alles gedaan, maar weten zich geen raat, wat kan er nog aan worden gedaan. het gaad om een vaste pc, windows 7 gr.kevin
×
×
  • Create New...