Search the Community

Showing results for tags 'game version'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Information
    • News
    • Development Announcements
    • Information
    • TruckersMP Rules
    • Recruitment
  • Support
    • Suggestions
    • Ban appealing
    • Reporting
    • Bug Reports
    • Help
    • Guides
  • Community
    • General Discussion
    • Off Topic Discussion
    • Developer Portal
    • Unofficial tools
    • Media
  • American Truck Simulator Multiplayer
    • Discussion
    • Companies
    • Major Events
  • Euro Truck Simulator 2 Multiplayer
    • Discussion
    • Companies
    • Major Events
  • Polish / Polski
    • Aktualności
    • Generalna Dyskusja
    • Off topic
    • Firmy
    • Imprezy i konwoje
    • Poradniki, Tutoriale
    • Sugestie
    • Błędy
    • Pomoc
    • Archiwum
  • International Community
    • Other Languages
  • Archive
    • Archive
    • Trash
    • Week/Monthly Thread Archive

Found 6 results

  1. Hey there! Today, ETS2 got new update and I installed it. After that, I wanted to play multiplayer mode and I couldn't get in because of unsupported game version. I tried to change it to old version but ruined it. Somehow I turned back to 1.27.1.6 version but still couldn't play on multiplayer version. So, I am a little bit afraid to change old version to play online. Can somebody tell me that which one should i change? Safe Drives!
  2. Game version

    Hello! I am not new to Mulitplayer but I have not played forever.. I need help with the game version each time I try play it says "Unsupported game version" But I tried to change it and nothing has worked. PLEASE HELP! Happy Trucking!
  3. Updated: 2018/01/11 (yyyy/mm/dd) Downgrading and Upgrading American Truck Simulator Version Whenever American Truck Simulator gets an update from SCS you need to downgrade the game version in order to use TruckersMP, because TruckersMP doesn't have support for the latest version right away. How soon TMP gets an update depends on how many changes there are in the new update. On average it takes less than 5 days. In this guide I will explain with text and GIF's how to downgrade ATS to supported version and how to upgrade it after TMP update. Supported version: 1.30.0.1s Downgrading American Truck Simulator Version (The latest version supported)* *Explanations: The latest version supported: No need to downgrade to the previous ATS version. Downgrade to supported version: The latest version of ATS is unsupported. Follow the guide to downgrade to supported version. Status not available: Author of the guide is not able to keep the guide up-to-date for a longer period of time. Upgrading American Truck Simulator Version Unsupported DLC None Supported DLC All the DLC excluding unsupported DLC mentioned above. If you spot a mistake or out-dated information, please contact author with personal message or comment below.
  4. Cannot Validate Game Version

    Dear Ets2 Mp Team: When i downgraded to 1.21.x on Steam all worked perfectly with the downgrade! But when i start it with the Multiplayer Client it tells me the following words: I dont understand this Error! Can you please Help me to Solve this Problem! Would be very nice! I wish you Happy Christmas and a Happy New Year!
  5. Updated: 2017/12/21 (yyyy/mm/dd) Downgrading and Upgrading Euro Truck Simulator 2 Version Whenever Euro Truck Simulator 2 gets an update from SCS you need to downgrade the game version in order to use TruckersMP, because TruckersMP doesn't have support for the latest version right away. How soon TruckersMP gets an update depends on how many changes there are in the new ETS2 update. On average it takes less than 5 days for TruckersMP to receive an update after ETS2 update. In this guide I will explain with text and GIF's how to downgrade ETS2 to supported version and how to upgrade it after TMP update. Supported version: 1.30.2.2s (the latest) Downgrading Euro Truck Simulator 2 Version (The latest version supported)* *Explanations: The latest version supported: No need to downgrade to the previous ETS2 version. Downgrade to supported version: The latest version of ETS2 is unsupported. Follow the guide to downgrade to supported version. Status not available: Author of the guide is not able to keep the guide up-to-date for a longer period of time. Upgrading Euro Truck Simulator 2 Version Unsupported version detected when using the supported version If you have followed the steps provided in the downgrading or the upgrading guide above, but the launcher still claims that the version of ETS2 is an unsupported one, view this guide created by ResTed for a possible solution. Unsupported DLC Special Transport Supported DLC All the DLC excluding unsupported DLC mentioned above. If you spot a mistake or out-dated information, please contact author with personal message or comment below.
  6. Cannot validate game version

    I'm trying to start multiplayer mod from desktop shortcut it says that "cannot validate game version". I have tried to reinstall both game and mod couple of times. And i have tried install mod different places. Also i have tried switch different beta from steam but all in vain. What can i do to fix this problem? I'm on windows 10.