Jump to content

Search the Community

Showing results for tags 'downgrade'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Bug Reports
    • Suggestions
    • Recruitment
  • Community
    • General Discussion
    • Hot Topic
    • Discord
    • Companies
    • Community Events
    • Off Topic Discussion
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


TruckersMP ID


Location


Interests


Virtual Trucking Company


VTC Id

 
or  

Known languages


YouTube


Plays.tv


Twitter


Twitch.tv


Hitbox.tv

Found 7 results

  1. After i downgraded ETS2 to 1.31, and i did it after guides, this pops up when i try to launch the truckersmp. i dont know how to fix it :/
  2. Ok so I know the process but when I go to select a version the one required is not on the list. http://prntscr.com/kvk5k4 http://prntscr.com/kvk5o2
  3. Γεια Σας ! Ένα Μικρό Guide που μας βοήθα στο να Κάνουμε DownGrade, ώστε να υποστηρίζεται το MultiPlayer Στα Ελληνικά . 1ο Βήμα.--> Πηγαίνουμε στην Συλλογή μας. 2ο Βήμα.--> Πηγαίνουμε στο παιχνίδι μας (Euro Truck Simulator 2 είτε στο American truck simulator) 3ο Βήμα.--> δεξί κλικ και μετά μπαίνουμε στης Ιδιότητες. 4ο Βήμα.--> Και Πηγαίνουμε στης Δοκιμαστικές εκδόσεις 5ο Βήμα --> Επιλέγουμε την Εκδοσή που υποστηρίζει το Multiplayer Ελπίζω με αυτά τα 5 Βήματα να βοήθησα στο πως να κάνουμε DownGrade!
  4. Guest

    I can't downgrade

    Hello, i have this problem: http://prntscr.com/ew11q9 Regards, xaverracer
  5. Hello I want to play multiplayer with my friend but the game is actually in 1.26.4.3 version and the mp works only in 1.26.3.6 , how to outdate the game to play MP
  6. When I launch MP it says that I have to downgrade, but I have public 1.4 so it is newest version.. And when I close it then it says Cannot initialize client core... Don't someone knows what to do? Because I can't downgrade to 1.3 if this version is 1.4 and the next thing is what? BTW: Today I buoght this game and never played.
  7. im trying to load up ats but just keep getting that i need to downgrade my game.. ive tried that then it says i stil need to downgrade it... whats happened to it??
×
×
  • Create New...