Jump to content

Search the Community

Showing results for tags 'disconnected'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Bug Reports
    • Suggestions
    • Recruitment
  • Community
    • General Discussion
    • Hot Topic
    • Discord
    • Companies
    • Community Events
    • Off Topic Discussion
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive
    • Archive
    • Trash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Virtual Trucking Company


VTC Id

 
or  

Known languages


YouTube


Plays.tv


Twitter


Twitch.tv


Hitbox.tv

Found 1 result

  1. Damiana_Sola

    Multiple disconnections

    Hi, I've looked everywhere in the forums and sent numerous tickets over the course of this year but they have gone unanswered so I'm posting here. When I first started playing Truckersmp it worked perfectly. I got a new laptop and suddenly it doesn't work anymore, all of my drivers are up to date, I've even reinstalled Windows 10. When I log in to truckersmp everything is fine until I actually start driving, my ping is a steady 33ms when others around me are 200+. When I first log in I am connected but as soon as I start driving it disconnects and reconnects me numerous times until it stays on offline on the top right. This is a shame as I miss doing convoys with my friends. I've contacted my ISP and they find no issues, I contacted Microsoft and they find no issues, so I am at a loss. Really enjoyed this mod when it worked, playing on single player while your friends are all on multiplayer, however, isn't enjoyable so I hope you can help me with a solution. Thanks
×