Jump to content

Search the Community

Showing results for tags 'cannot validate game version'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
  • Official Q&A
    • Official Q&A's
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Bug Reports
    • Suggestions
    • Recruitment
  • Community
    • General Discussion
    • Hot Topic
    • Discord
    • Companies
    • Community Events
    • Off Topic Discussion
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


TruckersMP ID

 
or  

VTC Name


VTC ID

 
or  

Twitch


Twitter


Facebook


World Of Trucks


YouTube

Found 3 results

  1. i have win xp 32 bit error my game version ets2 verify integrity of game cache and none - opt out of all beta programs and i have add exceptions ets2 and ets2mp in my firewall and antivirus.
  2. Hi. I've been off ETS 2 since friday or something, but yesterday I attempted to login and it worked. Today when I tried, it just gave me this message "Cannot validate game version" I've reinstalled 3 times, but with no succes.. Any ideas?
  3. Hello earlier today i installed ets2mp but when is finished installing i got a message saying "cannot validate game version" in a small box so i retried and i got the same error. i have looked around and have tried all fixes but none of them worked . can someone please help me because i would love the be able to start playing.
×
×
  • Create New...