Jump to content

Search the Community

Showing results for tags 'Login screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Bug Reports
    • Suggestions
    • Recruitment
  • Community
    • General Discussion
    • Hot Topic
    • Discord
    • Companies
    • Community Events
    • Off Topic Discussion
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


TruckersMP ID

 
or  

VTC Name


VTC ID

 
or  

YouTube


Plays.tv


Twitter


Twitch.tv


Hitbox.tv

Found 2 results

  1. when I came on the main screen multiplayer password in the password section gives an error found such an e-mail password, but the system can not log in to the right you help me
  2. Hi, I'm having an issue where the initial screen for multiplayer is missing, the screen that says "TruckersMP", has your login, and gives you the choice of servers. I've uninstalled and reinstalled the program multiple times, I have checked to make sure the directory works, and I've watched the installation tutorial video. I tried installing both the ETS2 and ATS multiplayer programs, and when I tested to see if even ETS2 worked, it didn't display the initial screen either. I have 3 hours on ATS, and I have pressed the yellow-orange "Check Now" box on my Truckers MP settings page. In both cases, the multiplayer programs for ETS2 and ATS, the initial screen did not show, and I was presented with the basic single player screen that shows saves and some stats. When I pressed continue and drive, no other players were there, and the game was in single player mode. I'm not really sure if there's anything else I can try to do to fix it. I've played on the ETS2 servers before, and frequently before. Any help I can get on this issue would really help. Thank you.
×
×
  • Create New...