Jump to content

Search the Community

Showing results for tags '3sec'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Confirmed Bugs
    • Suggestions
    • Recruitment
  • Community
    • Discussion
    • Hot Topic
    • VTC System
    • Discord
    • Community Events
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


TruckersMP ID

 
or  

VTC ID

 
or  

VTC Name


VTC Logo


Twitch


Twitter


Facebook


World Of Trucks


YouTube

Found 1 result

  1. Olá pessoal. Vi muitas mensagens neste fórum de pessoas relatando que seu jogo começou a travar tanto no MP quanto no SP após pegar uma balsa, fazendo uma viagem rápida ou de outra forma. No meu caso começou quando fui pegar a balsa, o jogo travou no MP e aí eu pensei em atravessá-la pelo SP e depois voltar para o MP. Para a minha decepção o jogo começou a travar no SP depois de uns 3 segundos e para fechar o jogo só era possível através do CTRL + ALT + DEL. Entrei em desespero, pois, estava com 84h de jogo, quase 200 caminhões, nível 30 e quase 13 milhões em $$$, o que pra mim é muita coisa (sei que vai ter muita gente dizendo que isso é pouco, blá, blá, blá). Depois de tanto quebrar a cabeça em fóruns pela net também, eu comecei a fazer uns testes aqui com meu save (fiz um backup do save danificado, isso mesmo), comecei a apagar umas pastas e alguns arquivos. Quando eu entrei na pasta profile (\Documents\Euro Truck Simulator 2\profiles\varios_numeros_e_letras\save) percebi que haviam várias pastas autosave_job seguidas por um número. Agora é que vem o tchan da questão, entrei no jogo, carreguei o perfil danificado, fui em CARREGAR JOGO, marquei a opção MOSTRAR AUTO GRAVAÇÃO (ou algo parecido com isso) e fui vendo as datas dessas gravações. No meu caso as gravações com data de 03/01/2017 é que estavam com bug, então carreguei uma gravação com a data de 01/01/2017 e testei. Para a minha agradável surpresa deu certo, estou jogando novamente, mas agora só no SP para este save. Bom, há um ônus, perdi algumas horas de jogo, alguns caminhões e um pouco de dinheiro, mas é melhor isso do que perder o save completo. Daqui em diante para jogar no MP (se voltar a jogar) vou criar um novo perfil. Espero que este tópico seja útil para muitas pessoas. Quem quiser pode agradecer curtindo as fotos do meu perfil no World of Trucks.
×
×
  • Create New...