Jump to content

Search the Community

Showing results for tags '1.32.4.7'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Bug Reports
    • Suggestions
    • Recruitment
  • Community
    • General Discussion
    • Hot Topic
    • Discord
    • Companies
    • Community Events
    • Off Topic Discussion
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


TruckersMP ID

 
or  

VTC Name


VTC ID

 
or  

YouTube


Plays.tv


Twitter


Twitch.tv


Hitbox.tv

Found 1 result

  1. Hi Recently, SCS update ETS2 to 1.32.3.7 and TruckersMP only support 1.32.3.4s. When i start truckersmp, i get an error about versions. I have tried to downgrade the game to 1.32, but when i do this downgrade, it download an older version that the TruckersMP supported (1.32.3.4). How can I fix that error?
×
×
  • Create New...