Jump to content

Search the Community

Showing results for tags 'recording lag'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
    • Official TruckersMP Events
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Confirmed Bugs
    • Suggestions
    • Recruitment
  • Community
    • Discussion
    • Hot Topic
    • VTC System
    • Events System
    • Discord
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive
    • Archive
    • Trash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


TruckersMP ID

 
or  

VTC ID

 
or  

VTC Name


VTC Logo


Twitch


Twitter


Facebook


World Of Trucks


YouTube

Found 1 result

  1. Hiya people! Just have a little question directed at anybody who records ETS2 MP with OBS... what are your settings? OBS for me works fine for a bunch of other games I play, but just seems to hate this game now. It doesn't lag when I'm in the menu screen but as soon as I go to drive or do anything in the game, my FPS in the recording just dies, while my FPS while I'm actually playing is totally fine and not stuttering at all. It started happening maybe a month ago, and I just haven't been able to figure out why it's doing this or how to fix it. So I thought I'd ask here! Any help is appreciat
×
×
  • Create New...