Jump to content

Search the Community

Showing results for tags 'laggs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Bug Reports
    • Suggestions
    • Recruitment
  • Community
    • General Discussion
    • Hot Topic
    • Discord
    • Companies
    • Community Events
    • Off Topic Discussion
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


TruckersMP ID


Location


Interests


Virtual Trucking Company


VTC Id

 
or  

Known languages


YouTube


Plays.tv


Twitter


Twitch.tv


Hitbox.tv

Found 3 results

  1. Hey Guys, i have a problem. When i start the game, it laggs... But not always, just sometimes. It mostly happens, when im not opening it straight away. When ETS runs, its buttery smooth.. Do you know how to solve that?
  2. Hello everyone, I have quite a good internet connection (about 40.000 - 50.000 Kbit/s download) and always pingrates of 30-50 ms. But I am still lagging in other player's games. I often drive together with a friend and he never comes closer than 150m, because he's afraid that I will lag and we could cause a crash. There are 2 types of laggs for me: 1. My game "freezes for about 2 seconds. On my friend's game I stand completely still and after those 2 seconds I start moving again. 2. I drive completely normal, but on the screen of my friend I am lagging back- and forwards, sometimes even sidewards. Personally, I don't notice anything of that. So, are there other players experiencing the same problems? How could I fix that? It makes driving in convoys impossible and endangers other players too. Best regards
  3. Hello, I have some problems with my ETS Multiplayer. My ping: 30 ms My downloadspeed is 24Mbits and i have a upload of 9 Mbit. Now my problem. My Truck is not lagging. If i see an other player with an good ping he is lagging. Driving standing driving standing. My Rig: CPU: Intel Core i7 4790K GPU: GTX 970 MSI 4G Mainboard: Gigabtye GA z97x gaming and 8 GB Ram DDR3. I hope you can help me. Firsti
×
×
  • Create New...