Jump to content
C-D Intersection ×

Search the Community

Showing results for tags 'connection error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
    • Official TruckersMP Events
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Suggestions
    • Recruitment
  • Community
    • Discussion
    • VTC System
    • Event System
    • Discord
    • Developer Portal
    • Unofficial tools
    • Media
    • Q&A
  • International Community
    • Other Languages
  • Archive
    • Archive
    • Trash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


VTC Name


Twitch


X (formerly Twitter)


Facebook


World Of Trucks


YouTube

  1. just now i updated my launcher to support new ets2 version , and suddenly i got this
  2. Connection Error 0.2.1.4.5 Alpha | Launcher 1.0.0.4 + Wintermod
  3. Yoyo doggydogs, Tried to reinstall ETS2 MP few days ago and got the following error. Tried reinstalling the sick launcher from you guys for few days now and its not working out. Browsed some memes and this here forum for solutions. I see a lot of people have this problem but theres no solution to it yet. Dont even try to comment try reinstall Framework and microsoft visual c++ done that 100 times. Also yes, ive restarted my computer. < needs to be mentioned every time you try to find a solution on forums. Keyboard and mouse is also connected to PC.
  4. Witam (i przy okazji wesołych świąt) Po roku nieużywania komputerea, przeinstalowałem system, wgrałem aktualizacje systemowe, sterowniki, wszystko gra jak talala. Przeskoczyłem z Windowsa 7 na Windows 8.1 Zainstalowałem Steama od nowa, pobrałem ETS 2 i najnowszy Launcher z 21.12.2016, skopiowałem stare profile i zapisy. Singleplayer śmiga jak talala, działają wszystkie porofile, działa gra, działają mody, nie ma problemów. Multiplayer włączany przez launcher nie działa. Zainstalowałem go poprawnie, uruchamiam normalnie iii....: -zainstalowałem wszystkie Microsoft .net frameworks -próbowałem włączać jako administrator -zauktualizowałem steama do najnowszej wersji -zakańczałem wszystkie procesy związane z ETS 2 w menadżerze zadań -restartowałem komputer wielokrotnie -reinstalowałem grę, steama i launcher -wyłączałem firewala, zaporę systemową Te wszystkie działania nie przyniosły skutku, zmagam się z tym problemem od 3 dni i lipa.
  5. AYUDA, sale el siguiente mensaje (imagen) cuando intento abrir el MP. Como se soluciona? Gracias!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.