Jump to content

Ed??rdo

Veteran Driver III
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

4 Truck?

About Ed??rdo

  • Rank
    No Cargo
  • Birthday June 15

Profile Information

  • Gender
    Male
  • Location
    Spain
  • Interests
    Racing and Simulation (Passion for motors)
  • Preferred Trucks
    Scania
    Volvo
  • American Garage Location
    Arizona: Tucson
  • EU Garage Location
    Germany: München
  • Known languages
    Spanish English

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Buenas @[ARG] Federico, He visto tu problema, así que puede ser por una cosa muy sencilla. Si es así como te digo, puede ser por lo siguiente. ¿Tú juegas en "Un jugador" en el mismo perfil que utilizas al "Multijugador? Sí es así, entonces, es normal que te pase. Como bien sabemos en "un jugador" no tienes ni ún mod, en cambio el multijugador tiene el "vehículo como modificación del juego" entonces, si cambias al "un jugador" con ese mismo perfil y después vas a "multijugador" con ese mismo perfil es normal que te indique que se han detectado cambios en el juego y te mande al garaje de principio. Un saludo, Eduardo.
  2. Ed??rdo

    AYUDA

    Buenas, En vista de que has borrado tus perfiles, es tán fácil como acudir a la siguiente carpeta (Imágen) y copiar los archivos de "backup" que hay en carpetas anteriores para poder recuperar tus perfiles. Esta carpeta las encontrarás en tus documentos, tan solo copias los archivos que están dentro del perfil backup a la carpeta "profiles" y listo. También tienes otra opción para recuperar esos archivos, con la ayuda del programa "Recuva" puedes recuperar cualquier archivo que hayas borrado, hasta incluso de la papelera de reciclaje. Link: https://www.ccleaner.com/recuva/download (Yo te lo recomiendo en base al uso que yo le he dado, para recuperar algo sin querer que he borrado) Un saludo, Eduardo
  3. Hola @KevinV Entiendo tu situación, para ello siempre te recomendamos que guardes/apuntes/imprimas todos los números para tenerlos respaldados, al ver tu situación con tú móvil mi recomendación es vayas al soporte de "TruckersMP" https://support.truckersmp.com/ y le expliques tu situación y con suerte te podrán entender y te responderán con la mayor rapidez posible. Un saludo, Eduardo
  4. Hola @[T.R.G] Isra Rod [MX], espero que tengas un buen día! Estas cargas están permitidas, para ello tienes distintas opciones para poder conseguirlos. Para ello tienes todas estas páginas. Página 1: https://forerunner-mods.weebly.com/painted-trailer-tool.html Página 2: https://ets2.lt/en/new-pack-trailer-for-multiplayer/ También, por si acaso te recomiendo que mires la página de las reglas del "TruckersMP" https://truckersmp.com/rules. en el apartado 3 donde se encuentran los mods permitidos. Un saludo, Eduardo
  5. Buenas Jose, Está muy buena tu propuesta, yo estaría acompañándote a tí con tu idea. Pero por el momento, la única solución que veo es de que pongas ese intermintente en otra tecla, pero mira, publicálo como una propuesta, ojalá pudiesemos asignar la tecla que queramos, aunque de seguro ya lo harán en el futuro. Buena suerte con el problema Un saludo, Eduardo
  6. Muy buen aporte, muchas gracias por tus indicaciones. Un saludo!
  7. @I~Gx-VZLA * Como bien antes he puesto, DOS admins me han atendido, los dos ha pasado lo mismo, segundo no hay opción de "SAVE EDIT" y tercero esto es un foro de ayudas, no de decirme donde hay y donde no que ponerme y en último yo ya se ya se que tengo que esperar por el ADMIN pero ya van DOS veces que me hacen lo mismo.
  8. Hola buenas, he reportado a un usuario, dos "Administradores" han reclamado mi reporte, pero es que ninguno me ha dicho si lo aceptan o no, entonces: ¿Qué debo hacer? Captura del Reporte:
  9. Ya gracias, ya hablé via Discord con uno de soporte y me brindó con la solución!
  10. Eso no sabía voy a probar Pero tampoco me deja. ADMINS ayuda!!!!
  11. Hola, tube un baneo que me expiró hace 1h, después de esto procedí a entrar al TruckersMP, el cual diciendo que mi contraseña/email no eran correctos, pero si entro al foro o a la página oficial o este foro si me permite entrar con esa contraseña y el email. Ayuda!!! Un saludo, gracias.
  12. Nunca se sabe, así que bueno, tocará aguantar... De todas maneras, gracias por el soporte!
  13. Bueno, esperemos a la 1.27 a ver si cuando lo actualicen pueda ir ya si estos problemas.
×
×
  • Create New...