Jump to content

Perica [MK]

Veteran Driver III
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Truck?

About Perica [MK]

  • Rank
    No Cargo

Recent Profile Visitors

251 profile views
  1. yes this isn't my firs time installing it I have over 600h in payed in mp
  2. I have started it from steam like that it 64 bit: http://prntscr.com/dmr46f
  3. I cant play ETS 2 mp i get dis error: http://prntscr.com/dmq9tf I have the new version of truckers MP: http://prntscr.com/dmqa0g and i have the 1.26.3s version on ets 2: http://prntscr.com/dmq8jz PC is runing 64bit windows i have started it form steam on 32 bit ets 2 1.26.3s 64 bit : http://prntscr.com/dmr55y On steam my ets properties are set to: http://prntscr.com/dmqafm PS: I tried reinstalling ets 2 and truckers MP noting works. How can i fix this please help me.
  4. I have donlowad the new versoin of truckers Mp and i have 1.26.3S on ets2 i get this mesage http://prntscr.com/dma4do what to do please help me That is for my friend. Now my problem i have successfully instal it and i get problem http://prntscr.com/dma7z0 Ps: the same is hapining with ATS http://prntscr.com/dma8h it's fixst
  5. tanks I have it now i would disable it.
  6. Every time when i take job for extrenal contracks, i am kicked in every server and I reseve thise maesage You were kiked form the game. Reason: Invalide accessory set detected. Prohibied accessory in use. I don't use any mods Please help me fix it
  7. It is allowed to drive the police car
×
×
  • Create New...